aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2014-02-06 01:59:02 +0800
committermarino <marino@FreeBSD.org>2014-02-06 01:59:02 +0800
commitb56e32c31d0595fbe8ee15481ea9fb28c78b87bc (patch)
tree9d6997c0bb694e2a1c9834d3fab52eadbc0caa6e /www
parent9acd0b5abedd60074d155f3ac36f89bd92461a06 (diff)
downloadfreebsd-ports-gnome-b56e32c31d0595fbe8ee15481ea9fb28c78b87bc.tar.gz
freebsd-ports-gnome-b56e32c31d0595fbe8ee15481ea9fb28c78b87bc.tar.zst
freebsd-ports-gnome-b56e32c31d0595fbe8ee15481ea9fb28c78b87bc.zip
www/vtiger: Don't use -v option on install
DragonFly install program doesn't support verbose option. Unmask installation step instead (Hi danfe!)
Diffstat (limited to 'www')
-rw-r--r--www/vtiger/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/vtiger/Makefile b/www/vtiger/Makefile
index 6e5ff6588f66..2c0aa8ad5113 100644
--- a/www/vtiger/Makefile
+++ b/www/vtiger/Makefile
@@ -47,7 +47,7 @@ WRITEABLES= cache storage install tabdata.php parent_tabdata.php \
do-patch:
.for DIR in ${PATCHDIRS}
- @${INSTALL_DATA} -v ${WRKDIR}/${DIR}/*.php ${WRKSRC}/${DIR}
+ ${INSTALL_DATA} ${WRKDIR}/${DIR}/*.php ${WRKSRC}/${DIR}
.endfor
do-install:
@@ -55,9 +55,9 @@ do-install:
${MKDIR} ${WWWDIR}/${DIR}
( cd ${WRKSRC} && ${COPYTREE_SHARE} ${DIR} ${WWWDIR} )
.endfor
- @( ${FIND} ${WRKSRC} -type f -maxdepth 1 \( -name \*.php -or -name \*.properties \
+ ( ${FIND} ${WRKSRC} -type f -maxdepth 1 \( -name \*.php -or -name \*.properties \
-or -name Copyright.txt \) -and -not -name config\* ; ${ECHO} ${WWWDIR} ) \
- | ${XARGS} ${INSTALL_DATA} -v
+ | ${XARGS} ${INSTALL_DATA}
.for FILE in ${CONFIGS}
${INSTALL_DATA} ${WRKSRC}/${FILE} ${WWWDIR}/${FILE}.sample
.endfor