aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2003-04-04 03:39:55 +0800
committerdinoex <dinoex@FreeBSD.org>2003-04-04 03:39:55 +0800
commit98da76e2e575688d78f4b9fe102fce6ae1b3e996 (patch)
tree9190a271b4381de48b921558328743610387e1b5 /www
parent6947aae17d1ca9f477621678d90ab162cf6c6829 (diff)
downloadfreebsd-ports-gnome-98da76e2e575688d78f4b9fe102fce6ae1b3e996.tar.gz
freebsd-ports-gnome-98da76e2e575688d78f4b9fe102fce6ae1b3e996.tar.zst
freebsd-ports-gnome-98da76e2e575688d78f4b9fe102fce6ae1b3e996.zip
- use bsd.openssl.mk
Diffstat (limited to 'www')
-rw-r--r--www/apache13-modssl/Makefile2
-rw-r--r--www/apache13-ssl/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/apache13-modssl/Makefile b/www/apache13-modssl/Makefile
index bc45754c74c6..0e583bafe915 100644
--- a/www/apache13-modssl/Makefile
+++ b/www/apache13-modssl/Makefile
@@ -102,7 +102,7 @@ CFLAGS+= -O6 -funroll-loops -fstrength-reduce -fomit-frame-pointer \
-fexpensive-optimizations -ffast-math
.endif
-.include "${PORTSDIR}/security/openssl/Makefile.ssl"
+.include "${PORTSDIR}/security/openssl/bsd.openssl.mk"
CONFIGURE_ENV= CFLAGS='${CFLAGS}' \
OPTIM='${OPTIM}' \
diff --git a/www/apache13-ssl/Makefile b/www/apache13-ssl/Makefile
index ac3dd3688377..5b8595f07463 100644
--- a/www/apache13-ssl/Makefile
+++ b/www/apache13-ssl/Makefile
@@ -47,7 +47,7 @@ USE_PERL5= YES
#
# Set APACHE_PERF_TUNING env. variable to YES to get maximum performance
#
-.include "${PORTSDIR}/security/openssl/Makefile.ssl"
+.include "${PORTSDIR}/security/openssl/bsd.openssl.mk"
CFLAGS+= -I${OPENSSLINC}/openssl