aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-12-12 12:53:52 +0800
committersobomax <sobomax@FreeBSD.org>2001-12-12 12:53:52 +0800
commitdbdc4f4d04cd36c662da62c69a78df080bafad1c (patch)
tree432933252c897717a7ceee14d3763e56e5c93ad2 /www
parent35c5bc6d5330ded0c42923f2852c0711442ff081 (diff)
downloadfreebsd-ports-gnome-dbdc4f4d04cd36c662da62c69a78df080bafad1c.tar.gz
freebsd-ports-gnome-dbdc4f4d04cd36c662da62c69a78df080bafad1c.tar.zst
freebsd-ports-gnome-dbdc4f4d04cd36c662da62c69a78df080bafad1c.zip
Add missed #include "support.h" into uploadWizard.c, so that there is no
undefined reference to screem_show_warning() function. Prompted by: John Merryweather Cooper <john_m_cooper@yahoo.com>
Diffstat (limited to 'www')
-rw-r--r--www/screem-devel/Makefile2
-rw-r--r--www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c13
-rw-r--r--www/screem/Makefile2
-rw-r--r--www/screem/files/patch-plugins::uploadWizard::uploadWizard.c13
4 files changed, 28 insertions, 2 deletions
diff --git a/www/screem-devel/Makefile b/www/screem-devel/Makefile
index 74b7d96ceb31..57a0d64f6073 100644
--- a/www/screem-devel/Makefile
+++ b/www/screem-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= screem
PORTVERSION= 0.4.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
http://www.screem.org/src/ \
diff --git a/www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c b/www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c
new file mode 100644
index 000000000000..880eb8443ae7
--- /dev/null
+++ b/www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c
@@ -0,0 +1,13 @@
+
+$FreeBSD$
+
+--- plugins/uploadWizard/uploadWizard.c 2001/12/12 04:27:17 1.1
++++ plugins/uploadWizard/uploadWizard.c 2001/12/12 04:28:19
+@@ -53,6 +53,7 @@
+
+ /* screem stuff */
+ #include "site.h"
++#include "support.h"
+ #include "uploadWizard.h"
+
+ int my_abortable_transfer_wrapper(struct site *site,
diff --git a/www/screem/Makefile b/www/screem/Makefile
index 74b7d96ceb31..57a0d64f6073 100644
--- a/www/screem/Makefile
+++ b/www/screem/Makefile
@@ -7,7 +7,7 @@
PORTNAME= screem
PORTVERSION= 0.4.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
http://www.screem.org/src/ \
diff --git a/www/screem/files/patch-plugins::uploadWizard::uploadWizard.c b/www/screem/files/patch-plugins::uploadWizard::uploadWizard.c
new file mode 100644
index 000000000000..880eb8443ae7
--- /dev/null
+++ b/www/screem/files/patch-plugins::uploadWizard::uploadWizard.c
@@ -0,0 +1,13 @@
+
+$FreeBSD$
+
+--- plugins/uploadWizard/uploadWizard.c 2001/12/12 04:27:17 1.1
++++ plugins/uploadWizard/uploadWizard.c 2001/12/12 04:28:19
+@@ -53,6 +53,7 @@
+
+ /* screem stuff */
+ #include "site.h"
++#include "support.h"
+ #include "uploadWizard.h"
+
+ int my_abortable_transfer_wrapper(struct site *site,