aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2014-12-07 03:05:24 +0800
committersunpoet <sunpoet@FreeBSD.org>2014-12-07 03:05:24 +0800
commited11e41b801ef66e83fa120a0f2205aa91c984a7 (patch)
treee1b23dc9f208f1acc30b6aa8dbba19e49d8a4f0f /www
parent380fd7655e1d197cf5519b9615f69db52ecdc854 (diff)
downloadfreebsd-ports-gnome-ed11e41b801ef66e83fa120a0f2205aa91c984a7.tar.gz
freebsd-ports-gnome-ed11e41b801ef66e83fa120a0f2205aa91c984a7.tar.zst
freebsd-ports-gnome-ed11e41b801ef66e83fa120a0f2205aa91c984a7.zip
- Update to 2.1.11
Changes: https://github.com/npm/npm/releases
Diffstat (limited to 'www')
-rw-r--r--www/npm/Makefile2
-rw-r--r--www/npm/distinfo4
-rw-r--r--www/npm/pkg-plist30
3 files changed, 11 insertions, 25 deletions
diff --git a/www/npm/Makefile b/www/npm/Makefile
index ae210e0b995d..53648868d9bd 100644
--- a/www/npm/Makefile
+++ b/www/npm/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= npm
-PORTVERSION= 2.1.9
+PORTVERSION= 2.1.11
CATEGORIES= www
MASTER_SITES= LOCAL/sunpoet
diff --git a/www/npm/distinfo b/www/npm/distinfo
index e66287c47f58..0553ef31496b 100644
--- a/www/npm/distinfo
+++ b/www/npm/distinfo
@@ -1,2 +1,2 @@
-SHA256 (npm-2.1.9.tar.xz) = f59e15244b1604bc613e2fedc6d6a211892cd3fc1f541a038bdc1f8c6a6525c9
-SIZE (npm-2.1.9.tar.xz) = 2450780
+SHA256 (npm-2.1.11.tar.xz) = 0616ce1dfe88440266b3e74c9a345dd3ebe97e213537089300db125b785275c8
+SIZE (npm-2.1.11.tar.xz) = 1943364
diff --git a/www/npm/pkg-plist b/www/npm/pkg-plist
index 521abbf9d5e4..82fff8e97ee0 100644
--- a/www/npm/pkg-plist
+++ b/www/npm/pkg-plist
@@ -762,32 +762,12 @@ lib/node_modules/npm/node_modules/github-url-from-username-repo/README.md
lib/node_modules/npm/node_modules/github-url-from-username-repo/index.js
lib/node_modules/npm/node_modules/github-url-from-username-repo/package.json
lib/node_modules/npm/node_modules/github-url-from-username-repo/test/index.js
-lib/node_modules/npm/node_modules/glob/.npmignore
-lib/node_modules/npm/node_modules/glob/.travis.yml
lib/node_modules/npm/node_modules/glob/LICENSE
lib/node_modules/npm/node_modules/glob/README.md
-lib/node_modules/npm/node_modules/glob/examples/g.js
-lib/node_modules/npm/node_modules/glob/examples/usr-local.js
+lib/node_modules/npm/node_modules/glob/common.js
lib/node_modules/npm/node_modules/glob/glob.js
-lib/node_modules/npm/node_modules/glob/oh-my-glob.gif
lib/node_modules/npm/node_modules/glob/package.json
-lib/node_modules/npm/node_modules/glob/test/00-setup.js
-lib/node_modules/npm/node_modules/glob/test/bash-comparison.js
-lib/node_modules/npm/node_modules/glob/test/bash-results.json
-lib/node_modules/npm/node_modules/glob/test/cwd-test.js
-lib/node_modules/npm/node_modules/glob/test/empty-set.js
-lib/node_modules/npm/node_modules/glob/test/error-callback.js
-lib/node_modules/npm/node_modules/glob/test/globstar-match.js
-lib/node_modules/npm/node_modules/glob/test/mark.js
-lib/node_modules/npm/node_modules/glob/test/negation-test.js
-lib/node_modules/npm/node_modules/glob/test/new-glob-optional-options.js
-lib/node_modules/npm/node_modules/glob/test/nocase-nomagic.js
-lib/node_modules/npm/node_modules/glob/test/pause-resume.js
-lib/node_modules/npm/node_modules/glob/test/readme-issue.js
-lib/node_modules/npm/node_modules/glob/test/root-nomount.js
-lib/node_modules/npm/node_modules/glob/test/root.js
-lib/node_modules/npm/node_modules/glob/test/stat.js
-lib/node_modules/npm/node_modules/glob/test/zz-cleanup.js
+lib/node_modules/npm/node_modules/glob/sync.js
lib/node_modules/npm/node_modules/graceful-fs/.npmignore
lib/node_modules/npm/node_modules/graceful-fs/LICENSE
lib/node_modules/npm/node_modules/graceful-fs/README.md
@@ -1148,6 +1128,7 @@ lib/node_modules/npm/node_modules/npm-registry-client/test/fetch-408.js
lib/node_modules/npm/node_modules/npm-registry-client/test/fetch-503.js
lib/node_modules/npm/node_modules/npm-registry-client/test/fetch-authed.js
lib/node_modules/npm/node_modules/npm-registry-client/test/fetch-basic.js
+lib/node_modules/npm/node_modules/npm-registry-client/test/fetch-github-api-json.js
lib/node_modules/npm/node_modules/npm-registry-client/test/fetch-not-authed.js
lib/node_modules/npm/node_modules/npm-registry-client/test/get-basic.js
lib/node_modules/npm/node_modules/npm-registry-client/test/get-error-403.js
@@ -1155,6 +1136,7 @@ lib/node_modules/npm/node_modules/npm-registry-client/test/lib/common.js
lib/node_modules/npm/node_modules/npm-registry-client/test/lib/server.js
lib/node_modules/npm/node_modules/npm-registry-client/test/publish-again-scoped.js
lib/node_modules/npm/node_modules/npm-registry-client/test/publish-again.js
+lib/node_modules/npm/node_modules/npm-registry-client/test/publish-failed-no-message.js
lib/node_modules/npm/node_modules/npm-registry-client/test/publish-scoped-auth-token.js
lib/node_modules/npm/node_modules/npm-registry-client/test/publish-scoped.js
lib/node_modules/npm/node_modules/npm-registry-client/test/publish.js
@@ -1858,9 +1840,12 @@ lib/node_modules/npm/test/tap/00-config-setup.js
lib/node_modules/npm/test/tap/00-verify-bundle-deps.js
lib/node_modules/npm/test/tap/00-verify-ls-ok.js
lib/node_modules/npm/test/tap/404-parent.js
+lib/node_modules/npm/test/tap/add-remote-git-fake-windows.js
+lib/node_modules/npm/test/tap/add-remote-git.js
lib/node_modules/npm/test/tap/adduser-always-auth.js
lib/node_modules/npm/test/tap/adduser-legacy-auth.js
lib/node_modules/npm/test/tap/bugs.js
+lib/node_modules/npm/test/tap/build-already-built.js
lib/node_modules/npm/test/tap/builtin-config.js
lib/node_modules/npm/test/tap/cache-add-localdir-fallback.js
lib/node_modules/npm/test/tap/cache-add-unpublished.js
@@ -1886,6 +1871,7 @@ lib/node_modules/npm/test/tap/false_name.js
lib/node_modules/npm/test/tap/false_name/index.js
lib/node_modules/npm/test/tap/false_name/package.json
lib/node_modules/npm/test/tap/gently-rm-overeager.js
+lib/node_modules/npm/test/tap/gently-rm-symlink.js
lib/node_modules/npm/test/tap/get.js
lib/node_modules/npm/test/tap/git-cache-locking.js
lib/node_modules/npm/test/tap/git-cache-no-hooks.js