aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2013-10-31 18:03:20 +0800
committermarino <marino@FreeBSD.org>2013-10-31 18:03:20 +0800
commit7438a1751489f0baf8903158761040bf118acd35 (patch)
treebaf383c78db88a81f016e80b330d59161a6115cb /www
parent28bb0cc92275aae584b410b01bc8db179e603c48 (diff)
downloadfreebsd-ports-gnome-7438a1751489f0baf8903158761040bf118acd35.tar.gz
freebsd-ports-gnome-7438a1751489f0baf8903158761040bf118acd35.tar.zst
freebsd-ports-gnome-7438a1751489f0baf8903158761040bf118acd35.zip
www/bins: revert recent stage changes to unbreak port
The previous two commits intended to support stage, but weren't tested. Rather than mark the port broken, they have been reverted. PR: ports/183013 Approved by: maintainer timeout
Diffstat (limited to 'www')
-rw-r--r--www/bins/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/www/bins/Makefile b/www/bins/Makefile
index 40391c986350..58b0968ce943 100644
--- a/www/bins/Makefile
+++ b/www/bins/Makefile
@@ -30,6 +30,7 @@ USES= perl5
USE_PERL5= run
USE_BZIP2= yes
NO_BUILD= yes
+NO_STAGE= yes
# additional scripts
BINS_SCRIPTS= tools/bins_txt2xml
@@ -53,12 +54,12 @@ do-install:
post-install:
.for file in ${BINS_SCRIPTS}
- @${INSTALL_SCRIPT} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/bin
+ @${INSTALL_SCRIPT} ${WRKSRC}/${file} ${PREFIX}/bin
.endfor
.ifndef(NOPORTDOCS)
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ @${MKDIR} ${DOCSDIR}
.for ext in ${DOC_EXTS}
- @${INSTALL_DATA} ${WRKSRC}/doc/*.${ext} ${STAGEDIR}${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/doc/*.${ext} ${DOCSDIR}
.endfor
.endif