aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2007-01-30 07:51:55 +0800
committerkris <kris@FreeBSD.org>2007-01-30 07:51:55 +0800
commitc4b25c8706563848067a2476165dc6d1b9847808 (patch)
tree0a79c4a43e327cfd471e874f7fe11b78057b34be /www
parente2c3f06a64aca1169fe9b5289b0ebf9227714e9f (diff)
downloadfreebsd-ports-gnome-c4b25c8706563848067a2476165dc6d1b9847808.tar.gz
freebsd-ports-gnome-c4b25c8706563848067a2476165dc6d1b9847808.tar.zst
freebsd-ports-gnome-c4b25c8706563848067a2476165dc6d1b9847808.zip
Use libtool port instead of included version to avoid a.out objformat botch
Diffstat (limited to 'www')
-rw-r--r--www/mod_clamav/Makefile1
-rw-r--r--www/mod_transform/Makefile1
-rw-r--r--www/php-dyn/Makefile1
-rw-r--r--www/php-screw/Makefile1
4 files changed, 4 insertions, 0 deletions
diff --git a/www/mod_clamav/Makefile b/www/mod_clamav/Makefile
index 4bb41211d847..85550c032897 100644
--- a/www/mod_clamav/Makefile
+++ b/www/mod_clamav/Makefile
@@ -15,6 +15,7 @@ COMMENT= Scans content delivered by the Apache2 proxy module for viruses
LIB_DEPENDS+= clamav:${PORTSDIR}/${CLAMAV_PORT}
+USE_AUTOTOOLS= libtool:15
USE_APACHE= YES
WITH_APACHE2= YES
GNU_CONFIGURE= yes
diff --git a/www/mod_transform/Makefile b/www/mod_transform/Makefile
index 4dd5b0cf6739..0f9ff0c5f16d 100644
--- a/www/mod_transform/Makefile
+++ b/www/mod_transform/Makefile
@@ -16,6 +16,7 @@ COMMENT= An XSLT and XIncludes Filter module for Apache 2.0
RUN_DEPENDS= ${LOCALBASE}/sbin/apxs:${PORTSDIR}/www/apache20
BUILD_DEPENDS= ${LOCALBASE}/sbin/apxs:${PORTSDIR}/www/apache20
+USE_AUTOTOOLS= libtool:15
HAS_CONFIGURE= yes
USE_GNOME= libxslt
diff --git a/www/php-dyn/Makefile b/www/php-dyn/Makefile
index 94d8b5223151..41ef2ac45fbc 100644
--- a/www/php-dyn/Makefile
+++ b/www/php-dyn/Makefile
@@ -16,6 +16,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ale@FreeBSD.org
COMMENT= A PHP Extension to help debugging a PHP script
+USE_AUTOTOOLS= libtool:15
USE_PHP= yes
USE_PHPIZE= yes
WITH_PHP_MOD= yes
diff --git a/www/php-screw/Makefile b/www/php-screw/Makefile
index b6fd4afad6fd..bf1556e74ee1 100644
--- a/www/php-screw/Makefile
+++ b/www/php-screw/Makefile
@@ -20,6 +20,7 @@ PKGMESSAGE= ${WRKDIR}/pkg-message
CRYPTKEY?= 11152, 368, 192, 1281, 62
+USE_AUTOTOOLS= libtool:15
USE_PHP= yes
USE_PHPIZE= yes
IGNORE_WITH_PHP=5