aboutsummaryrefslogtreecommitdiffstats
path: root/x11-clocks/aclock/Makefile
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2006-10-08 02:22:16 +0800
committerdinoex <dinoex@FreeBSD.org>2006-10-08 02:22:16 +0800
commit1552ad50c782f9d7c78678c68b933c6725c6d059 (patch)
tree994b0d7a118ea547ca98d4ab2e3a3a66330df940 /x11-clocks/aclock/Makefile
parenta54d3c7900044c6f94476ea02011936f8a6de1f9 (diff)
downloadfreebsd-ports-gnome-1552ad50c782f9d7c78678c68b933c6725c6d059.tar.gz
freebsd-ports-gnome-1552ad50c782f9d7c78678c68b933c6725c6d059.tar.zst
freebsd-ports-gnome-1552ad50c782f9d7c78678c68b933c6725c6d059.zip
This little application displays the time of the day (analog)
PR: 104065 Submitted by: Gürkan Sengün
Diffstat (limited to 'x11-clocks/aclock/Makefile')
-rw-r--r--x11-clocks/aclock/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-clocks/aclock/Makefile b/x11-clocks/aclock/Makefile
new file mode 100644
index 000000000000..b6a98b1701c1
--- /dev/null
+++ b/x11-clocks/aclock/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: aclock
+# Date created: 6 Oct 2006
+# Whom: gurkan@linuks.mine.nu
+#
+# $FreeBSD$
+#
+
+PORTNAME= aclock
+PORTVERSION= 0.2.3
+CATEGORIES= x11-clocks
+MASTER_SITES= http://www.linuks.mine.nu/aclock/ \
+ http://florida.ethz.ch/ports/distfiles/
+DISTNAME= aclock-${PORTVERSION}
+
+MAINTAINER= gurkan@linuks.mine.nu
+COMMENT= Analog Clock for GNUstep
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE= GNUmakefile
+
+.include <bsd.port.mk>