aboutsummaryrefslogtreecommitdiffstats
path: root/x11-clocks/wmblueclock/Makefile
diff options
context:
space:
mode:
authorfjoe <fjoe@FreeBSD.org>2003-04-28 18:49:47 +0800
committerfjoe <fjoe@FreeBSD.org>2003-04-28 18:49:47 +0800
commit148196f722dbe6cfb75f6afd89795e6598542165 (patch)
tree58d4a0bff2165e553fbbcdcb873b3466faa7d806 /x11-clocks/wmblueclock/Makefile
parent810d860ed99299fe3bd4db68c24b996ddfb0344a (diff)
downloadfreebsd-ports-gnome-148196f722dbe6cfb75f6afd89795e6598542165.tar.gz
freebsd-ports-gnome-148196f722dbe6cfb75f6afd89795e6598542165.tar.zst
freebsd-ports-gnome-148196f722dbe6cfb75f6afd89795e6598542165.zip
New port: wmblueclock (simple dockable clock application)
Submitted by: Alexey Dokuchaev
Diffstat (limited to 'x11-clocks/wmblueclock/Makefile')
-rw-r--r--x11-clocks/wmblueclock/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-clocks/wmblueclock/Makefile b/x11-clocks/wmblueclock/Makefile
new file mode 100644
index 000000000000..303dbed1c6c6
--- /dev/null
+++ b/x11-clocks/wmblueclock/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: wmblueclock
+# Date created: 25 Apr 2003
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmblueclock
+PORTVERSION= 0.0
+CATEGORIES= x11-clocks windowmaker
+MASTER_SITES= http://ibiblio.org/pub/linux/X11/xutils/ \
+ ftp://ftp.ibiblio.org/pub/linux/X11/xutils/
+
+MAINTAINER= danfe@regency.nsu.ru
+COMMENT= Simple dockable clock application
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_XPM= yes
+
+MAN1= ${PORTNAME}.1
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ @${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>