aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1999-10-10 17:38:33 +0800
committerasami <asami@FreeBSD.org>1999-10-10 17:38:33 +0800
commitd4847b71e87a1909f51e263db577e725c4271478 (patch)
tree9d049129771617afe7a3dada0e6cc56614d9a623 /x11-fm
parentde10e95ebf2d407ae07e0feaebcae15963e72fda (diff)
downloadfreebsd-ports-gnome-d4847b71e87a1909f51e263db577e725c4271478.tar.gz
freebsd-ports-gnome-d4847b71e87a1909f51e263db577e725c4271478.tar.zst
freebsd-ports-gnome-d4847b71e87a1909f51e263db577e725c4271478.zip
Bump imlib shlib version.
Forgotten by: nakai
Diffstat (limited to 'x11-fm')
-rw-r--r--x11-fm/endeavour/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11-fm/endeavour/Makefile b/x11-fm/endeavour/Makefile
index 13faae772812..48401e39fcd1 100644
--- a/x11-fm/endeavour/Makefile
+++ b/x11-fm/endeavour/Makefile
@@ -14,7 +14,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= cpiazza@FreeBSD.org
-LIB_DEPENDS= Imlib.4:${PORTSDIR}/graphics/imlib \
+LIB_DEPENDS= Imlib.5:${PORTSDIR}/graphics/imlib \
Xpm.4:${PORTSDIR}/graphics/xpm
USE_X_PREFIX= yes