aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-05-05 23:00:11 +0800
committersobomax <sobomax@FreeBSD.org>2001-05-05 23:00:11 +0800
commitfeea6be24e3a2a02e46d1a811cfa5af8ba5b803d (patch)
treeddb9e8a4fb1d5d56375fa3caa3012dae809a8ee3 /x11-fm
parentc17b8b08e6e968df64bf61949e368c6b3aab9c3c (diff)
downloadfreebsd-ports-gnome-feea6be24e3a2a02e46d1a811cfa5af8ba5b803d.tar.gz
freebsd-ports-gnome-feea6be24e3a2a02e46d1a811cfa5af8ba5b803d.tar.zst
freebsd-ports-gnome-feea6be24e3a2a02e46d1a811cfa5af8ba5b803d.zip
Use proper location of freetype library (LOCALBASE, not X11BASE).
Diffstat (limited to 'x11-fm')
-rw-r--r--x11-fm/nautilus/Makefile4
-rw-r--r--x11-fm/nautilus2/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/x11-fm/nautilus/Makefile b/x11-fm/nautilus/Makefile
index d264279371e7..506a5f37e7b9 100644
--- a/x11-fm/nautilus/Makefile
+++ b/x11-fm/nautilus/Makefile
@@ -37,8 +37,8 @@ INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -fno-rtti -fno-exceptions" \
LIBS="${PTHREAD_LIBS} -L${LOCALBASE}/lib -L${X11BASE}/lib" \
LIBPNG="-L${LOCALBASE}/lib -lpng -lz ${MOZILLA_LIBS}"
-CONFIGURE_ARGS= --with-freetype2-lib-place=${X11BASE}/lib \
- --with-freetype2-include-place=${X11BASE}/include/freetype2
+CONFIGURE_ARGS= --with-freetype2-lib-place=${LOCALBASE}/lib \
+ --with-freetype2-include-place=${LOCALBASE}/include/freetype2
.if !defined(WITHOUT_MOZILLA)
CONFIGURE_ARGS+= --with-mozilla-lib-place=${X11BASE}/lib/${MOZILLA} \
diff --git a/x11-fm/nautilus2/Makefile b/x11-fm/nautilus2/Makefile
index d264279371e7..506a5f37e7b9 100644
--- a/x11-fm/nautilus2/Makefile
+++ b/x11-fm/nautilus2/Makefile
@@ -37,8 +37,8 @@ INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -fno-rtti -fno-exceptions" \
LIBS="${PTHREAD_LIBS} -L${LOCALBASE}/lib -L${X11BASE}/lib" \
LIBPNG="-L${LOCALBASE}/lib -lpng -lz ${MOZILLA_LIBS}"
-CONFIGURE_ARGS= --with-freetype2-lib-place=${X11BASE}/lib \
- --with-freetype2-include-place=${X11BASE}/include/freetype2
+CONFIGURE_ARGS= --with-freetype2-lib-place=${LOCALBASE}/lib \
+ --with-freetype2-include-place=${LOCALBASE}/include/freetype2
.if !defined(WITHOUT_MOZILLA)
CONFIGURE_ARGS+= --with-mozilla-lib-place=${X11BASE}/lib/${MOZILLA} \