aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes/clean-theme-gtk/Makefile
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2000-06-13 16:53:14 +0800
committersobomax <sobomax@FreeBSD.org>2000-06-13 16:53:14 +0800
commitfac5f8197af67f66ab48cb55311db4f9c7804bc3 (patch)
treee6df84e1f516b37d1a5434ab8331987049a367aa /x11-themes/clean-theme-gtk/Makefile
parentadc7e9721c6ff1d341241306a4f09bb203f5a6dc (diff)
downloadfreebsd-ports-gnome-fac5f8197af67f66ab48cb55311db4f9c7804bc3.tar.gz
freebsd-ports-gnome-fac5f8197af67f66ab48cb55311db4f9c7804bc3.tar.zst
freebsd-ports-gnome-fac5f8197af67f66ab48cb55311db4f9c7804bc3.zip
Initial import of the clean-theme-gtk - a yet another nice GTK+ theme engine
from my collection.
Diffstat (limited to 'x11-themes/clean-theme-gtk/Makefile')
-rw-r--r--x11-themes/clean-theme-gtk/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/clean-theme-gtk/Makefile b/x11-themes/clean-theme-gtk/Makefile
new file mode 100644
index 000000000000..0ae4df8fbfb0
--- /dev/null
+++ b/x11-themes/clean-theme-gtk/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: clean-theme-gtk
+# Date Created: 1 June 2000
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= clean-theme-gtk
+PORTVERSION= 0.2
+CATEGORIES= x11-toolkits
+MASTER_SITES= http://progen.dynodns.net/dengen/cleantheme/
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+WRKSRC= ${WRKDIR}/gtk-clean-theme
+
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>