aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 20:14:18 +0800
committerknu <knu@FreeBSD.org>2002-01-29 20:14:18 +0800
commitb42679b22abe748375dc103dc7af39b174da3d87 (patch)
tree6f292c9bbc0306f65069d5ad6040e8e4e291c376 /x11-themes
parent4e5525b4be19a5420da69e36d65240ad0ea3056b (diff)
downloadfreebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.tar.gz
freebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.tar.zst
freebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/xenostep/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11-themes/xenostep/Makefile b/x11-themes/xenostep/Makefile
index 062aa4c0acaf..b4703109d7c6 100644
--- a/x11-themes/xenostep/Makefile
+++ b/x11-themes/xenostep/Makefile
@@ -26,7 +26,7 @@ DIRS= "XenoStep Classic" "XenoStep Classic Small" "XenoStep HeliX" \
post-extract:
for dir in ${DIRS}; do \
- destdir=`${ECHO} $${dir} | ${SED} 's| |_|g'`; \
+ destdir=`${ECHO_CMD} $${dir} | ${SED} 's| |_|g'`; \
${CP} -R "${WRKSRC}/$${dir}" "${WRKSRC}/$${destdir}"; \
done