aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/libzvt/Makefile
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:03:59 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:03:59 +0800
commitf32647514bf03eb1a573982c5d55b2d3188a2e39 (patch)
tree5d9ea5eedb017117ade852ed1a432886fb32855e /x11-toolkits/libzvt/Makefile
parent21f8618fd005cff0ea36f6a0fb9016232577a822 (diff)
downloadfreebsd-ports-gnome-f32647514bf03eb1a573982c5d55b2d3188a2e39.tar.gz
freebsd-ports-gnome-f32647514bf03eb1a573982c5d55b2d3188a2e39.tar.zst
freebsd-ports-gnome-f32647514bf03eb1a573982c5d55b2d3188a2e39.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'x11-toolkits/libzvt/Makefile')
-rw-r--r--x11-toolkits/libzvt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11-toolkits/libzvt/Makefile b/x11-toolkits/libzvt/Makefile
index f20cd3b25e7c..565506a3971d 100644
--- a/x11-toolkits/libzvt/Makefile
+++ b/x11-toolkits/libzvt/Makefile
@@ -28,7 +28,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
post-patch:
- @find ${WRKSRC} -name "*.[ch]" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name "*.[ch]" | ${XARGS} ${REINPLACE_CMD} -e \
's|malloc\.h|stdlib.h|g'
.include <bsd.port.mk>