aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/qt31
diff options
context:
space:
mode:
authorandreas <andreas@FreeBSD.org>1998-08-11 21:19:14 +0800
committerandreas <andreas@FreeBSD.org>1998-08-11 21:19:14 +0800
commit38bc656767f5526e227cfe7430b843c2bccc65f6 (patch)
treea904b4b67830cf52217c9995761d93b92f34dcce /x11-toolkits/qt31
parent2ecc19c03f2388e5bf64b86edec6cef4b4ce6fbb (diff)
downloadfreebsd-ports-gnome-38bc656767f5526e227cfe7430b843c2bccc65f6.tar.gz
freebsd-ports-gnome-38bc656767f5526e227cfe7430b843c2bccc65f6.tar.zst
freebsd-ports-gnome-38bc656767f5526e227cfe7430b843c2bccc65f6.zip
use PREFIX instead of a mix of X11BASE and PREFIX
PR: closes 7572 Submitted by: Martin Cracauer <cracauer@cons.org>
Diffstat (limited to 'x11-toolkits/qt31')
-rw-r--r--x11-toolkits/qt31/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-toolkits/qt31/Makefile b/x11-toolkits/qt31/Makefile
index 367ee14d4296..53262e1118dd 100644
--- a/x11-toolkits/qt31/Makefile
+++ b/x11-toolkits/qt31/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1996
# Whom: searle@longacre.demon.co.uk
#
-# $Id: Makefile,v 1.20 1998/08/05 09:31:46 asami Exp $
+# $Id: Makefile,v 1.21 1998/08/07 22:56:39 asami Exp $
#
DISTNAME= qt-${MAJ}.${MIN}
@@ -116,10 +116,10 @@ post-configure:
cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${GMAKE} freebsd-g++-shared
do-install:
- ${INSTALL_PROGRAM} $(WRKDIR)/qt-${MAJ}.${MIN}/bin/moc $(X11BASE)/bin
+ ${INSTALL_PROGRAM} $(WRKDIR)/qt-${MAJ}.${MIN}/bin/moc $(PREFIX)/bin
${INSTALL_DATA} $(WRKDIR)/qt-${MAJ}.${MIN}/lib/libqt.so.${MAJ}.${MIN} \
- $(X11BASE)/lib
- ${LN} -sf $(X11BASE)/lib/libqt.so.${MAJ}.${MIN} $(X11BASE)/lib/libqt.so
+ $(PREFIX)/lib
+ ${LN} -sf $(PREFIX)/lib/libqt.so.${MAJ}.${MIN} $(PREFIX)/lib/libqt.so
${LDCONFIG} -m $(PREFIX)/lib
${MKDIR} $(PREFIX)/include/X11/qt
${INSTALL_DATA} $(WRKDIR)/qt-${MAJ}.${MIN}/include/* \