aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/v
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:03:59 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:03:59 +0800
commitf32647514bf03eb1a573982c5d55b2d3188a2e39 (patch)
tree5d9ea5eedb017117ade852ed1a432886fb32855e /x11-toolkits/v
parent21f8618fd005cff0ea36f6a0fb9016232577a822 (diff)
downloadfreebsd-ports-gnome-f32647514bf03eb1a573982c5d55b2d3188a2e39.tar.gz
freebsd-ports-gnome-f32647514bf03eb1a573982c5d55b2d3188a2e39.tar.zst
freebsd-ports-gnome-f32647514bf03eb1a573982c5d55b2d3188a2e39.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'x11-toolkits/v')
-rw-r--r--x11-toolkits/v/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-toolkits/v/Makefile b/x11-toolkits/v/Makefile
index a236c7b575be..3997329acebf 100644
--- a/x11-toolkits/v/Makefile
+++ b/x11-toolkits/v/Makefile
@@ -44,8 +44,8 @@ post-install:
@${ECHO_MSG} "==> Installing extra docs under ${PREFIX}/share/doc/v..."
${MKDIR} ${PREFIX}/share/doc/v
${CP} -R ${WRKSRC}/doc/* ${PREFIX}/share/doc/v
- find ${PREFIX}/share/doc/v -type d -exec ${CHMOD} 755 {} \;
- find ${PREFIX}/share/doc/v -type f -exec ${CHMOD} 644 {} \;
+ ${FIND} ${PREFIX}/share/doc/v -type d -exec ${CHMOD} 755 {} \;
+ ${FIND} ${PREFIX}/share/doc/v -type f -exec ${CHMOD} 644 {} \;
@${ECHO_MSG} "==> Extra docs installed. Note, you will need *tex to read 'em."
.endif
@${CAT} ${PKGMESSAGE}