aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2003-09-25 01:30:13 +0800
committerdinoex <dinoex@FreeBSD.org>2003-09-25 01:30:13 +0800
commit20f2b611da76aa60fcd47a91f142b0c2bf14bb66 (patch)
treeff05f3de8576fcf51a98c54836b3179b585dcb40 /x11-toolkits
parentfb6afc94540b39b4def549513c2b86bc841bd305 (diff)
downloadfreebsd-ports-gnome-20f2b611da76aa60fcd47a91f142b0c2bf14bb66.tar.gz
freebsd-ports-gnome-20f2b611da76aa60fcd47a91f142b0c2bf14bb66.tar.zst
freebsd-ports-gnome-20f2b611da76aa60fcd47a91f142b0c2bf14bb66.zip
- change ECHO -> ECHO_CMD
Diffstat (limited to 'x11-toolkits')
-rw-r--r--x11-toolkits/lesstif/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/x11-toolkits/lesstif/Makefile b/x11-toolkits/lesstif/Makefile
index b8708129c4a5..9a18da4ebb78 100644
--- a/x11-toolkits/lesstif/Makefile
+++ b/x11-toolkits/lesstif/Makefile
@@ -57,19 +57,19 @@ MAN5 = VirtualBindings.5 mwmrc.5
.if defined(HAVE_MOTIF) && !defined(PARALLEL_PACKAGE_BUILD)
IS_INTERACTIVE= yes
pre-extract:
- @${ECHO} "***********************************************************"
- @${ECHO} "* W a r n i n g *"
- @${ECHO} "* This port will overwrite your Motif installation. *"
- @${ECHO} "***********************************************************"
- @${ECHO} -n "Is this ok? (y/n) ==> "
+ @${ECHO_CMD} "***********************************************************"
+ @${ECHO_CMD} "* W a r n i n g *"
+ @${ECHO_CMD} "* This port will overwrite your Motif installation. *"
+ @${ECHO_CMD} "***********************************************************"
+ @${ECHO_CMD} -n "Is this ok? (y/n) ==> "
@(read ans; \
case x"$$ans" in \
xy*|xY*) \
return 0; \
;; \
*) \
- ${ECHO} "Okay, I won't install it then...."; \
- ${ECHO} "(Don't worry about the following \"*** Error code 1's)"; \
+ ${ECHO_CMD} "Okay, I won't install it then...."; \
+ ${ECHO_CMD} "(Don't worry about the following \"*** Error code 1's)"; \
return 1; \
;; \
esac)