aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 20:18:43 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 20:18:43 +0800
commit1a4fe1abef078142c88fe743751cab946f0e6d1a (patch)
treeb3f0484b3d24d10d7a0453f904fc5634ac0fd064 /x11-toolkits
parentb986261853674afc9ed239fc66c9bd33bb7acb46 (diff)
downloadfreebsd-ports-gnome-1a4fe1abef078142c88fe743751cab946f0e6d1a.tar.gz
freebsd-ports-gnome-1a4fe1abef078142c88fe743751cab946f0e6d1a.tar.zst
freebsd-ports-gnome-1a4fe1abef078142c88fe743751cab946f0e6d1a.zip
Use the CPIO macro defined in bsd.port.mk.
Diffstat (limited to 'x11-toolkits')
-rw-r--r--x11-toolkits/gnome-industrial-theme/Makefile2
-rw-r--r--x11-toolkits/gtk-industrial-theme/Makefile2
-rw-r--r--x11-toolkits/linux-f10-openmotif/Makefile2
-rw-r--r--x11-toolkits/linux-f8-openmotif/Makefile2
-rw-r--r--x11-toolkits/linux-openmotif/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/x11-toolkits/gnome-industrial-theme/Makefile b/x11-toolkits/gnome-industrial-theme/Makefile
index 240a49ad7696..a7a2aa1cce67 100644
--- a/x11-toolkits/gnome-industrial-theme/Makefile
+++ b/x11-toolkits/gnome-industrial-theme/Makefile
@@ -69,7 +69,7 @@ do-extract:
@${RM} -rf ${WRKDIR}
@${MKDIR} ${WRKDIR}
@if ! (cd ${WRKDIR} && rpm2cpio.pl ${_DISTDIR}/${DISTNAME}${EXTRACT_SUFX}\
- | cpio -i ximian-artwork-${PORTVERSION}.tar.gz 2>/dev/null \
+ | ${CPIO} -i ximian-artwork-${PORTVERSION}.tar.gz 2>/dev/null \
&& ${GZIP_CMD} -dc ximian-artwork-${PORTVERSION}.tar.gz \
| ${TAR} -xf - && ${RM} ximian-artwork-${PORTVERSION}.tar.gz);\
then \
diff --git a/x11-toolkits/gtk-industrial-theme/Makefile b/x11-toolkits/gtk-industrial-theme/Makefile
index f072957f555e..1673a632d00e 100644
--- a/x11-toolkits/gtk-industrial-theme/Makefile
+++ b/x11-toolkits/gtk-industrial-theme/Makefile
@@ -32,7 +32,7 @@ do-extract:
@${RM} -rf ${WRKDIR}
@${MKDIR} ${WRKDIR}
@if ! (cd ${WRKDIR} && rpm2cpio.pl ${_DISTDIR}/${DISTNAME}${EXTRACT_SUFX}\
- | cpio -i ximian-artwork-${PORTVERSION}.tar.gz 2>/dev/null \
+ | ${CPIO} -i ximian-artwork-${PORTVERSION}.tar.gz 2>/dev/null \
&& ${GZIP_CMD} -dc ximian-artwork-${PORTVERSION}.tar.gz \
| tar -xf - && ${RM} ximian-artwork-${PORTVERSION}.tar.gz);\
then \
diff --git a/x11-toolkits/linux-f10-openmotif/Makefile b/x11-toolkits/linux-f10-openmotif/Makefile
index 4ef154ad6828..e7fd932f2c46 100644
--- a/x11-toolkits/linux-f10-openmotif/Makefile
+++ b/x11-toolkits/linux-f10-openmotif/Makefile
@@ -35,7 +35,7 @@ EXTRACT_FILES= usr/X11R6/lib/libMrm.so.2.1 \
do-install:
cd ${PREFIX}; \
rpm2cpio ${DISTDIR}/${DIST_SUBDIR}/${DISTFILES} | \
- cpio -idum -R ${LIBOWN}:${LIBGRP} ${EXTRACT_FILES}
+ ${CPIO} -idum -R ${LIBOWN}:${LIBGRP} ${EXTRACT_FILES}
chroot ${PREFIX} /sbin/ldconfig
.include <bsd.port.mk>
diff --git a/x11-toolkits/linux-f8-openmotif/Makefile b/x11-toolkits/linux-f8-openmotif/Makefile
index 4ef154ad6828..e7fd932f2c46 100644
--- a/x11-toolkits/linux-f8-openmotif/Makefile
+++ b/x11-toolkits/linux-f8-openmotif/Makefile
@@ -35,7 +35,7 @@ EXTRACT_FILES= usr/X11R6/lib/libMrm.so.2.1 \
do-install:
cd ${PREFIX}; \
rpm2cpio ${DISTDIR}/${DIST_SUBDIR}/${DISTFILES} | \
- cpio -idum -R ${LIBOWN}:${LIBGRP} ${EXTRACT_FILES}
+ ${CPIO} -idum -R ${LIBOWN}:${LIBGRP} ${EXTRACT_FILES}
chroot ${PREFIX} /sbin/ldconfig
.include <bsd.port.mk>
diff --git a/x11-toolkits/linux-openmotif/Makefile b/x11-toolkits/linux-openmotif/Makefile
index 4ef154ad6828..e7fd932f2c46 100644
--- a/x11-toolkits/linux-openmotif/Makefile
+++ b/x11-toolkits/linux-openmotif/Makefile
@@ -35,7 +35,7 @@ EXTRACT_FILES= usr/X11R6/lib/libMrm.so.2.1 \
do-install:
cd ${PREFIX}; \
rpm2cpio ${DISTDIR}/${DIST_SUBDIR}/${DISTFILES} | \
- cpio -idum -R ${LIBOWN}:${LIBGRP} ${EXTRACT_FILES}
+ ${CPIO} -idum -R ${LIBOWN}:${LIBGRP} ${EXTRACT_FILES}
chroot ${PREFIX} /sbin/ldconfig
.include <bsd.port.mk>