aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/e16utils/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 20:14:18 +0800
committerknu <knu@FreeBSD.org>2002-01-29 20:14:18 +0800
commitb42679b22abe748375dc103dc7af39b174da3d87 (patch)
tree6f292c9bbc0306f65069d5ad6040e8e4e291c376 /x11-wm/e16utils/Makefile
parent4e5525b4be19a5420da69e36d65240ad0ea3056b (diff)
downloadfreebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.tar.gz
freebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.tar.zst
freebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'x11-wm/e16utils/Makefile')
-rw-r--r--x11-wm/e16utils/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11-wm/e16utils/Makefile b/x11-wm/e16utils/Makefile
index 4f60ddbc8ba2..fcc27c5d6029 100644
--- a/x11-wm/e16utils/Makefile
+++ b/x11-wm/e16utils/Makefile
@@ -33,7 +33,7 @@ do-build:
do-install:
.for i in ${SUB_STUBS}
@cd ${WRKDIR}/${i} ; \
- ${INSTALL_PROGRAM} `${ECHO} '${i}' | ${SED} -e 's,-\(.*\),,'` \
+ ${INSTALL_PROGRAM} `${ECHO_CMD} '${i}' | ${SED} -e 's,-\(.*\),,'` \
${PREFIX}/bin
.endfor