aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 16:05:25 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 16:05:25 +0800
commita2cac0231eb4e92e58b00a167574ee27c8f1c354 (patch)
tree1783d42db69482fe9b0585884987dd73e27606b8 /x11-wm
parent8e91f1a7ca722250d05e300697711f8bcfc60534 (diff)
downloadfreebsd-ports-gnome-a2cac0231eb4e92e58b00a167574ee27c8f1c354.tar.gz
freebsd-ports-gnome-a2cac0231eb4e92e58b00a167574ee27c8f1c354.tar.zst
freebsd-ports-gnome-a2cac0231eb4e92e58b00a167574ee27c8f1c354.zip
Use PAX macro.
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/matchbox/Makefile4
-rw-r--r--x11-wm/openbox/Makefile2
-rw-r--r--x11-wm/swm/Makefile6
3 files changed, 6 insertions, 6 deletions
diff --git a/x11-wm/matchbox/Makefile b/x11-wm/matchbox/Makefile
index e6d5b2d04de7..d92ad3eb958c 100644
--- a/x11-wm/matchbox/Makefile
+++ b/x11-wm/matchbox/Makefile
@@ -52,8 +52,8 @@ do-install:
.endfor
${INSTALL_PROGRAM} ${WRKSRC}/dock/mbdock ${PREFIX}/bin
${MKDIR} ${DATADIR}
- cd ${WRKSRC}/data/ && pax -r -w themes ${DATADIR} \
- && pax -r -w mbdock ${DATADIR}
+ cd ${WRKSRC}/data/ && ${PAX} -r -w themes ${DATADIR} \
+ && ${PAX} -r -w mbdock ${DATADIR}
.if !defined(NOPORTDOCS)
${MKDIR} ${DOCSDIR}
.for ii in ${DOCS}
diff --git a/x11-wm/openbox/Makefile b/x11-wm/openbox/Makefile
index 99c327c18656..9818c3177e0c 100644
--- a/x11-wm/openbox/Makefile
+++ b/x11-wm/openbox/Makefile
@@ -110,7 +110,7 @@ do-install:
.endfor
${INSTALL_SCRIPT} ${WRKSRC}/tools/themeupdate/themeupdate.py \
${PREFIX}/bin
- cd ${WRKSRC} && pax -r -w data themes ${PREFIX}/share/openbox/
+ cd ${WRKSRC} && ${PAX} -r -w data themes ${PREFIX}/share/openbox/
cd ${WRKSRC} && ${INSTALL_DATA} data/* ${PREFIX}/share/openbox/
cd ${WRKSRC} && ${INSTALL_DATA} data/openbox.desktop \
${PREFIX}/share/gnome/wm-properties/
diff --git a/x11-wm/swm/Makefile b/x11-wm/swm/Makefile
index fdaa0b376ae6..9f677d170483 100644
--- a/x11-wm/swm/Makefile
+++ b/x11-wm/swm/Makefile
@@ -71,10 +71,10 @@ do-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${PREFIX}/${DOCDIR} ${EXAMPLESDIR}
cd ${WRKSRC}/../ && ${CHMOD} -R 755 doc examples
- cd ${WRKSRC}/../doc && pax -r -w * ${DOCSDIR}
- cd ${WRKSRC}/../examples && pax -r -w * .swm ${EXAMPLESDIR}
+ cd ${WRKSRC}/../doc && ${PAX} -r -w * ${DOCSDIR}
+ cd ${WRKSRC}/../examples && ${PAX} -r -w * .swm ${EXAMPLESDIR}
.endif
${MKDIR} ${DATADIR}/pixmaps
- cd ${WRKSRC}/../share/swm/pixmaps && pax -r -w * ${DATADIR}/pixmaps
+ cd ${WRKSRC}/../share/swm/pixmaps && ${PAX} -r -w * ${DATADIR}/pixmaps
.include <bsd.port.mk>