aboutsummaryrefslogtreecommitdiffstats
path: root/x11/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-07-06 05:39:13 +0800
committerasami <asami@FreeBSD.org>1995-07-06 05:39:13 +0800
commitb96831bba443fd67b4dae8f797c94ea32577321a (patch)
treeb7ded62623c86a44f0cedd815d04fb69e3bd825d /x11/Makefile
parent50ab4f21dadd91801b5a69f1027f984828ec74f4 (diff)
downloadfreebsd-ports-gnome-b96831bba443fd67b4dae8f797c94ea32577321a.tar.gz
freebsd-ports-gnome-b96831bba443fd67b4dae8f797c94ea32577321a.tar.zst
freebsd-ports-gnome-b96831bba443fd67b4dae8f797c94ea32577321a.zip
Disable tkman. Convert it to the new format along the way.
Note that the "BROKEN+=tkman" is not a comment but is just as good as one, since bsd.port.subdir.mk doesn't understand the BROKEN keyword yet anyway. ;) ----- Submitted by: Thomas Gellekum <thomas@ghpc8.ihf.rwth-aachen.de> Moin, I just noticed that tkman-1.6.tar.Z is gone from the master site. There is no copy anywhere for copyright reasons and the new version requires Tk-4.0beta (which we don't have). Could someone add it to the BROKEN list? tg
Diffstat (limited to 'x11/Makefile')
-rw-r--r--x11/Makefile46
1 files changed, 39 insertions, 7 deletions
diff --git a/x11/Makefile b/x11/Makefile
index 5e7266379815..e454f3feffe8 100644
--- a/x11/Makefile
+++ b/x11/Makefile
@@ -1,11 +1,43 @@
-# $Id: Makefile,v 1.67 1995/05/31 06:01:09 asami Exp $
+# $Id: Makefile,v 1.68 1995/06/22 06:33:22 asami Exp $
#
-SUBDIR= XFree86 Xaw3d blt color_xterm ctwm emiclock emu fvwm g3view \
- iv olvwm piewm \
- rxvt sxpc tk tkhfs tkinfo tkman tvtwm \
- x3270 xbuffy xcolors xdaliclock xdtm xearth xfed xfm xgrab \
- xkeycaps xloadimage xlockmore xperfmon xphoon xsnow \
- xview-config xview-lib xview-clients
+ SUBDIR += XFree86
+ SUBDIR += Xaw3d
+ SUBDIR += blt
+ SUBDIR += color
+ SUBDIR += _xterm
+ SUBDIR += ctwm
+ SUBDIR += emiclock
+ SUBDIR += emu
+ SUBDIR += fvwm
+ SUBDIR += g3view
+ SUBDIR += iv
+ SUBDIR += olvwm
+ SUBDIR += piewm
+ SUBDIR += rxvt
+ SUBDIR += sxpc
+ SUBDIR += tk
+ SUBDIR += tkhfs
+ SUBDIR += tkinfo
+ BROKEN += tkman
+ SUBDIR += tvtwm
+ SUBDIR += x3270
+ SUBDIR += xbuffy
+ SUBDIR += xcolors
+ SUBDIR += xdaliclock
+ SUBDIR += xdtm
+ SUBDIR += xearth
+ SUBDIR += xfed
+ SUBDIR += xfm
+ SUBDIR += xgrab
+ SUBDIR += xkeycaps
+ SUBDIR += xloadimage
+ SUBDIR += xlockmore
+ SUBDIR += xperfmon
+ SUBDIR += xphoon
+ SUBDIR += xsnow
+ SUBDIR += xview-config
+ SUBDIR += xview-lib
+ SUBDIR += xview-clients
.include <bsd.port.subdir.mk>