aboutsummaryrefslogtreecommitdiffstats
path: root/x11/buttonbox
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 20:14:18 +0800
committerknu <knu@FreeBSD.org>2002-01-29 20:14:18 +0800
commitb42679b22abe748375dc103dc7af39b174da3d87 (patch)
tree6f292c9bbc0306f65069d5ad6040e8e4e291c376 /x11/buttonbox
parent4e5525b4be19a5420da69e36d65240ad0ea3056b (diff)
downloadfreebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.tar.gz
freebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.tar.zst
freebsd-ports-gnome-b42679b22abe748375dc103dc7af39b174da3d87.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'x11/buttonbox')
-rw-r--r--x11/buttonbox/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11/buttonbox/Makefile b/x11/buttonbox/Makefile
index 617f453f9a13..82f46b60ea29 100644
--- a/x11/buttonbox/Makefile
+++ b/x11/buttonbox/Makefile
@@ -27,13 +27,13 @@ do-build:
colour.c dispatcher.c main.c
pre-install:
- ${ECHO} bin/buttonbox > ${PLIST}
- ${ECHO} lib/X11/app-defaults/ButtonBox.ad >> ${PLIST}
+ ${ECHO_CMD} bin/buttonbox > ${PLIST}
+ ${ECHO_CMD} lib/X11/app-defaults/ButtonBox.ad >> ${PLIST}
.if !defined(NOPORTDOCS)
for i in ${DOCS}; \
- do ${ECHO} ${DOCDIR}/$${i} >> ${PLIST}; \
+ do ${ECHO_CMD} ${DOCDIR}/$${i} >> ${PLIST}; \
done
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-install: