aboutsummaryrefslogtreecommitdiffstats
path: root/x11/gnomeapplets2/files
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-08-03 20:45:54 +0800
committersobomax <sobomax@FreeBSD.org>2001-08-03 20:45:54 +0800
commitac4a45806169d8c71db7eea855d46077d63619d5 (patch)
treec6f1dc4bdd51449a6a62022a9adb90f618ca0cca /x11/gnomeapplets2/files
parent2ef60fe06617257b35360f702044da4263d12f70 (diff)
downloadfreebsd-ports-gnome-ac4a45806169d8c71db7eea855d46077d63619d5.tar.gz
freebsd-ports-gnome-ac4a45806169d8c71db7eea855d46077d63619d5.tar.zst
freebsd-ports-gnome-ac4a45806169d8c71db7eea855d46077d63619d5.zip
Update to 1.4.0.2.
Diffstat (limited to 'x11/gnomeapplets2/files')
-rw-r--r--x11/gnomeapplets2/files/patch-ac10
-rw-r--r--x11/gnomeapplets2/files/patch-af20
-rw-r--r--x11/gnomeapplets2/files/patch-ag7
-rw-r--r--x11/gnomeapplets2/files/patch-ltmain.sh18
-rw-r--r--x11/gnomeapplets2/files/patch-po::Makefile.in.in14
5 files changed, 32 insertions, 37 deletions
diff --git a/x11/gnomeapplets2/files/patch-ac b/x11/gnomeapplets2/files/patch-ac
index 08576397881c..6aa72d5893b6 100644
--- a/x11/gnomeapplets2/files/patch-ac
+++ b/x11/gnomeapplets2/files/patch-ac
@@ -8,13 +8,3 @@
#include <regex.h>
#include <config.h>
#include <gnome.h>
---- gweather/weather.c.orig Thu Mar 16 16:26:51 2000
-+++ gweather/weather.c Sat May 27 13:05:07 2000
-@@ -21,6 +21,7 @@
- #include <ctype.h>
- #include <math.h>
-
-+#include <sys/types.h>
- #include <regex.h>
- #include <time.h>
- #include <unistd.h>
diff --git a/x11/gnomeapplets2/files/patch-af b/x11/gnomeapplets2/files/patch-af
deleted file mode 100644
index 7cfd670a862e..000000000000
--- a/x11/gnomeapplets2/files/patch-af
+++ /dev/null
@@ -1,20 +0,0 @@
---- fifteen/fifteen.c.orig Thu May 4 07:23:57 2000
-+++ fifteen/fifteen.c Wed Aug 2 09:18:24 2000
-@@ -225,7 +225,7 @@
- int dir;
- int x, y;
-
-- srand (time (NULL));
-+ srandom (time (NULL));
-
- canvas = gtk_object_get_user_data (data);
- board = gtk_object_get_user_data (GTK_OBJECT (canvas));
-@@ -241,7 +241,7 @@
- for (i = 0; i < SCRAMBLE_MOVES; i++) {
- /* retry_scramble: */
- /* Yuck ;) --Tom. */
-- dir = rand () % 4;
-+ dir = random () % 4;
-
- x = y = 0;
-
diff --git a/x11/gnomeapplets2/files/patch-ag b/x11/gnomeapplets2/files/patch-ag
deleted file mode 100644
index 8124052f790d..000000000000
--- a/x11/gnomeapplets2/files/patch-ag
+++ /dev/null
@@ -1,7 +0,0 @@
---- mixer/docs/es/Makefile.in.orig Wed Mar 28 12:39:07 2001
-+++ mixer/docs/es/Makefile.in Sat Apr 7 22:51:25 2001
-@@ -159,3 +159,3 @@
- applet = mixer
--lang = es
-+lang = es
- sgml_ents = $(applet).sgml
diff --git a/x11/gnomeapplets2/files/patch-ltmain.sh b/x11/gnomeapplets2/files/patch-ltmain.sh
new file mode 100644
index 000000000000..0c594216b0e1
--- /dev/null
+++ b/x11/gnomeapplets2/files/patch-ltmain.sh
@@ -0,0 +1,18 @@
+
+$FreeBSD$
+
+--- ltmain.sh 2001/07/23 09:45:58 1.1
++++ ltmain.sh 2001/07/23 09:46:28
+@@ -4175,10 +4175,12 @@
+ fi
+
+ # Install the pseudo-library for information purposes.
++ if false; then
+ name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
+ instname="$dir/$name"i
+ $show "$install_prog $instname $destdir/$name"
+ $run eval "$install_prog $instname $destdir/$name" || exit $?
++ fi
+
+ # Maybe install the static library, too.
+ test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"
diff --git a/x11/gnomeapplets2/files/patch-po::Makefile.in.in b/x11/gnomeapplets2/files/patch-po::Makefile.in.in
new file mode 100644
index 000000000000..ef897db360fc
--- /dev/null
+++ b/x11/gnomeapplets2/files/patch-po::Makefile.in.in
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- po/Makefile.in.in 2001/08/03 10:53:37 1.1
++++ po/Makefile.in.in 2001/08/03 10:53:57
+@@ -106,7 +106,7 @@
+ @catalogs='$(CATALOGS)'; \
+ for cat in $$catalogs; do \
+ cat=`basename $$cat`; \
+- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
++ lang=`echo $$cat | sed 's/\.mo$$//'`; \
+ dir=$(localedir)/$$lang/LC_MESSAGES; \
+ $(mkinstalldirs) $(DESTDIR)$$dir; \
+ if test -r $$cat; then \