aboutsummaryrefslogtreecommitdiffstats
path: root/x11/powershell
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-05-21 15:10:55 +0800
committerijliao <ijliao@FreeBSD.org>2002-05-21 15:10:55 +0800
commit201f71627e75d788811ecdab46fd51664547f5a6 (patch)
tree37f7202f60de3a75fd7fec5f895d2fdcddad6b22 /x11/powershell
parent84a48cecc49c5e3a8f3351c83c781ccebd98123c (diff)
downloadfreebsd-ports-gnome-201f71627e75d788811ecdab46fd51664547f5a6.tar.gz
freebsd-ports-gnome-201f71627e75d788811ecdab46fd51664547f5a6.tar.zst
freebsd-ports-gnome-201f71627e75d788811ecdab46fd51664547f5a6.zip
make it build again
PR: 37162 Reported by: Roger Savard <Unix@henoc.com>
Diffstat (limited to 'x11/powershell')
-rw-r--r--x11/powershell/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/x11/powershell/Makefile b/x11/powershell/Makefile
index 7950fb51e49e..6d279eb97f37 100644
--- a/x11/powershell/Makefile
+++ b/x11/powershell/Makefile
@@ -13,10 +13,12 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= smoberly@xavier.dyndns.org
-ALL_TARGET= powershell
-
USE_X_PREFIX= yes
USE_GNOME= yes
+IMLIB_CONFIG?= ${X11BASE}/bin/imlib-config
USE_AUTOCONF= yes
+CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include `${IMLIB_CONFIG} --cflags`" \
+ LDFLAGS="-L${LOCALBASE}/lib `${IMLIB_CONFIG} --libs`"
+ALL_TARGET= powershell
.include <bsd.port.mk>