aboutsummaryrefslogtreecommitdiffstats
path: root/x11/rgb/Makefile
diff options
context:
space:
mode:
authorflz <flz@FreeBSD.org>2007-05-20 04:36:56 +0800
committerflz <flz@FreeBSD.org>2007-05-20 04:36:56 +0800
commit87f4d471fb27b9547c1a0de221b51f4c31684157 (patch)
treedfc4d7ae0fdd043d231bab6f4e98fccbbad14665 /x11/rgb/Makefile
parent5ae66b41b712e5f34c78308a97f7511fc0b1539e (diff)
downloadfreebsd-ports-gnome-87f4d471fb27b9547c1a0de221b51f4c31684157.tar.gz
freebsd-ports-gnome-87f4d471fb27b9547c1a0de221b51f4c31684157.tar.zst
freebsd-ports-gnome-87f4d471fb27b9547c1a0de221b51f4c31684157.zip
- Welcome X.org 7.2 \o/.
- Set X11BASE to ${LOCALBASE} for recent ${OSVERSION}. - Bump PORTREVISION for ports intalling files in ${X11BASE}.
Diffstat (limited to 'x11/rgb/Makefile')
-rw-r--r--x11/rgb/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11/rgb/Makefile b/x11/rgb/Makefile
new file mode 100644
index 000000000000..3f6c75193467
--- /dev/null
+++ b/x11/rgb/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: rgb
+# Date Created: 17 Feb 2006
+# Whom: Florent Thoumie <flz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= rgb
+PORTVERSION= 1.0.1
+CATEGORIES= x11
+
+MAINTAINER= x11@FreeBSD.org
+COMMENT= Uncompile an rgb corl-name database
+
+CONFIGURE_ARGS= --with-rgb-db-dir=${PREFIX}/lib/X11/rgb
+
+XORG_CAT= app
+USE_XORG= x11 xproto
+
+PLIST_FILES= bin/showrgb lib/X11/rgb.txt
+
+MAN1= showrgb.1
+
+.include <bsd.port.mk>