aboutsummaryrefslogtreecommitdiffstats
path: root/x11
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2015-08-13 23:00:30 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2015-08-13 23:00:30 +0800
commit8bf7594787088dd2c7bfd4f85e841f3465ce6ce1 (patch)
treea13d8f9a2273a8c1b22a7aa7f4043b8b230f13a2 /x11
parent65e23b94ac1cf55f49fde58e73597f9f8f82dcca (diff)
downloadfreebsd-ports-gnome-8bf7594787088dd2c7bfd4f85e841f3465ce6ce1.tar.gz
freebsd-ports-gnome-8bf7594787088dd2c7bfd4f85e841f3465ce6ce1.tar.zst
freebsd-ports-gnome-8bf7594787088dd2c7bfd4f85e841f3465ce6ce1.zip
- Fix shebangs
Approved by: portmgr blanket MFH: 2015Q3 (blanket)
Diffstat (limited to 'x11')
-rw-r--r--x11/kde4-workspace/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index 16b3078d0a7b..7164e84a0258 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -2,7 +2,7 @@
PORTNAME= kde-workspace
PORTVERSION= ${KDE4_WORKSPACE_VERSION}
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= x11 kde
MASTER_SITES= KDE/${KDE4_BRANCH}/${KDE4_VERSION}/src
DIST_SUBDIR= KDE/${PORTVERSION}
@@ -45,12 +45,13 @@ USE_GNOME= glib20
USE_KDE4= kactivities kdelibs kdeprefix nepomuk-core oxygen \
pimlibs akonadi automoc4 ontologies qimageblitz soprano strigi
USES= cmake:outsource compiler:c++11-lib gettext gmake iconv jpeg \
- pkgconfig tar:xz
+ pkgconfig shebangfix tar:xz
USE_QT4= corelib dbus declarative designer_build gui network \
opengl phonon qtestlib script sql webkit xml \
moc_build qmake_build rcc_build uic_build
USE_XORG= kbproto x11 xau xcomposite xcursor xdamage xdmcp xfixes \
xft xi xinerama xkbfile xrandr xrender xres xscrnsaver xtst
+SHEBANG_FILES= kwin/clients/oxygen/data/update_oxygen.pl
USE_LDCONFIG= yes
CMAKE_ARGS= -DCMAKE_REQUIRED_FLAGS:STRING="-L${LOCALBASE}/lib" \