aboutsummaryrefslogtreecommitdiffstats
path: root/x11
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1998-09-15 19:46:15 +0800
committerasami <asami@FreeBSD.org>1998-09-15 19:46:15 +0800
commitd1fac7b50d149f2bf015727a6a210b5d05776782 (patch)
tree6ed83418dcf67346df14dbfc83651f5197bee4d7 /x11
parent2ce05100c16e7a23ab775f3d6572871aed3d57bc (diff)
downloadfreebsd-ports-gnome-d1fac7b50d149f2bf015727a6a210b5d05776782.tar.gz
freebsd-ports-gnome-d1fac7b50d149f2bf015727a6a210b5d05776782.tar.zst
freebsd-ports-gnome-d1fac7b50d149f2bf015727a6a210b5d05776782.zip
jpeg is now converted to ELF so change LIB_DEPENDS lines accordingly.
(Note, since the shlib major didn't change this just removes the regexp support.)
Diffstat (limited to 'x11')
-rw-r--r--x11/dgs/Makefile4
-rw-r--r--x11/gnome-libs/Makefile4
-rw-r--r--x11/gnomelibs/Makefile4
-rw-r--r--x11/kde4-baseapps/Makefile4
-rw-r--r--x11/kde4-runtime/Makefile4
-rw-r--r--x11/kde4-workspace/Makefile4
-rw-r--r--x11/kdebase11/Makefile4
-rw-r--r--x11/kdebase2/Makefile4
-rw-r--r--x11/kdebase3/Makefile4
-rw-r--r--x11/kdebase4-runtime/Makefile4
-rw-r--r--x11/kdebase4-workspace/Makefile4
-rw-r--r--x11/kdebase4/Makefile4
-rw-r--r--x11/kdelibs11/Makefile4
-rw-r--r--x11/kdelibs2/Makefile4
-rw-r--r--x11/kdelibs3/Makefile4
-rw-r--r--x11/kdelibs4/Makefile4
-rw-r--r--x11/libgnome/Makefile4
-rw-r--r--x11/wdm/Makefile4
18 files changed, 36 insertions, 36 deletions
diff --git a/x11/dgs/Makefile b/x11/dgs/Makefile
index 42aa9b05ee1d..fffd6d254c1b 100644
--- a/x11/dgs/Makefile
+++ b/x11/dgs/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 April 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.1.1.1 1998/07/13 02:19:24 steve Exp $
+# $Id: Makefile,v 1.2 1998/08/05 09:31:41 asami Exp $
#
DISTNAME= dgs-0.5.0
@@ -12,7 +12,7 @@ MASTER_SITES= ${MASTER_SITE_GNU}
MAINTAINER= Nakai@technologist.com
-LIB_DEPENDS= jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
png\\.2\\.:${PORTSDIR}/graphics/png \
tiff34\\.1\\.:${PORTSDIR}/graphics/tiff34
diff --git a/x11/gnome-libs/Makefile b/x11/gnome-libs/Makefile
index 35aed72c2e24..3fb4a8498d0c 100644
--- a/x11/gnome-libs/Makefile
+++ b/x11/gnome-libs/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 June 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.2 1998/09/14 10:07:36 asami Exp $
+# $Id: Makefile,v 1.3 1998/09/15 11:13:38 asami Exp $
#
DISTNAME= gnome-libs-0.27
@@ -18,7 +18,7 @@ BUILD_DEPENDS= gettext:${PORTSDIR}/devel/gettext
LIB_DEPENDS= gdk_imlib\\.1\\.7:${PORTSDIR}/graphics/imlib
LIB_DEPENDS+= gtk11\\.1\\.:${PORTSDIR}/x11-toolkits/gtk11
LIB_DEPENDS+= tiff34\\.1\\.:${PORTSDIR}/graphics/tiff34
-LIB_DEPENDS+= jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS+= jpeg.9:${PORTSDIR}/graphics/jpeg
LIB_DEPENDS+= gif\\.3\\.:${PORTSDIR}/graphics/giflib
LIB_DEPENDS+= png\\.2\\.:${PORTSDIR}/graphics/png
LIB_DEPENDS+= Xpm.5:${PORTSDIR}/graphics/xpm
diff --git a/x11/gnomelibs/Makefile b/x11/gnomelibs/Makefile
index 35aed72c2e24..3fb4a8498d0c 100644
--- a/x11/gnomelibs/Makefile
+++ b/x11/gnomelibs/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 June 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.2 1998/09/14 10:07:36 asami Exp $
+# $Id: Makefile,v 1.3 1998/09/15 11:13:38 asami Exp $
#
DISTNAME= gnome-libs-0.27
@@ -18,7 +18,7 @@ BUILD_DEPENDS= gettext:${PORTSDIR}/devel/gettext
LIB_DEPENDS= gdk_imlib\\.1\\.7:${PORTSDIR}/graphics/imlib
LIB_DEPENDS+= gtk11\\.1\\.:${PORTSDIR}/x11-toolkits/gtk11
LIB_DEPENDS+= tiff34\\.1\\.:${PORTSDIR}/graphics/tiff34
-LIB_DEPENDS+= jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS+= jpeg.9:${PORTSDIR}/graphics/jpeg
LIB_DEPENDS+= gif\\.3\\.:${PORTSDIR}/graphics/giflib
LIB_DEPENDS+= png\\.2\\.:${PORTSDIR}/graphics/png
LIB_DEPENDS+= Xpm.5:${PORTSDIR}/graphics/xpm
diff --git a/x11/kde4-baseapps/Makefile b/x11/kde4-baseapps/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kde4-baseapps/Makefile
+++ b/x11/kde4-baseapps/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kde4-runtime/Makefile b/x11/kde4-runtime/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kde4-runtime/Makefile
+++ b/x11/kde4-runtime/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kdebase11/Makefile b/x11/kdebase11/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kdebase11/Makefile
+++ b/x11/kdebase11/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kdebase2/Makefile b/x11/kdebase2/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kdebase2/Makefile
+++ b/x11/kdebase2/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kdebase3/Makefile b/x11/kdebase3/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kdebase3/Makefile
+++ b/x11/kdebase3/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kdebase4-runtime/Makefile b/x11/kdebase4-runtime/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kdebase4-runtime/Makefile
+++ b/x11/kdebase4-runtime/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kdebase4-workspace/Makefile b/x11/kdebase4-workspace/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kdebase4-workspace/Makefile
+++ b/x11/kdebase4-workspace/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kdebase4/Makefile b/x11/kdebase4/Makefile
index b25acfec9bec..083f10aed25f 100644
--- a/x11/kdebase4/Makefile
+++ b/x11/kdebase4/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.16 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.17 1998/08/12 06:29:35 asami Exp $
#
DISTNAME= kdebase-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
kdecore\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
kdeui\\.1\\.[0-9]:${PORTSDIR}/x11/kdelibs \
jscript\\.0\\.9[0-9]:${PORTSDIR}/x11/kdelibs \
diff --git a/x11/kdelibs11/Makefile b/x11/kdelibs11/Makefile
index 5c7d8905157f..1cb70e66bc35 100644
--- a/x11/kdelibs11/Makefile
+++ b/x11/kdelibs11/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.15 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.16 1998/08/12 06:29:36 asami Exp $
#
DISTNAME= kdelibs-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+ jpeg.9:${PORTSDIR}/graphics/jpeg
USE_QT= yes
HAS_CONFIGURE= yes
diff --git a/x11/kdelibs2/Makefile b/x11/kdelibs2/Makefile
index 5c7d8905157f..1cb70e66bc35 100644
--- a/x11/kdelibs2/Makefile
+++ b/x11/kdelibs2/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.15 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.16 1998/08/12 06:29:36 asami Exp $
#
DISTNAME= kdelibs-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+ jpeg.9:${PORTSDIR}/graphics/jpeg
USE_QT= yes
HAS_CONFIGURE= yes
diff --git a/x11/kdelibs3/Makefile b/x11/kdelibs3/Makefile
index 5c7d8905157f..1cb70e66bc35 100644
--- a/x11/kdelibs3/Makefile
+++ b/x11/kdelibs3/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.15 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.16 1998/08/12 06:29:36 asami Exp $
#
DISTNAME= kdelibs-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+ jpeg.9:${PORTSDIR}/graphics/jpeg
USE_QT= yes
HAS_CONFIGURE= yes
diff --git a/x11/kdelibs4/Makefile b/x11/kdelibs4/Makefile
index 5c7d8905157f..1cb70e66bc35 100644
--- a/x11/kdelibs4/Makefile
+++ b/x11/kdelibs4/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.15 1998/08/07 23:56:54 asami Exp $
+# $Id: Makefile,v 1.16 1998/08/12 06:29:36 asami Exp $
#
DISTNAME= kdelibs-1.0
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= stable/1.0/distribution/tar/generic/source
MAINTAINER= se@freebsd.org
LIB_DEPENDS= gif\\.[23]\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+ jpeg.9:${PORTSDIR}/graphics/jpeg
USE_QT= yes
HAS_CONFIGURE= yes
diff --git a/x11/libgnome/Makefile b/x11/libgnome/Makefile
index 35aed72c2e24..3fb4a8498d0c 100644
--- a/x11/libgnome/Makefile
+++ b/x11/libgnome/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 June 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.2 1998/09/14 10:07:36 asami Exp $
+# $Id: Makefile,v 1.3 1998/09/15 11:13:38 asami Exp $
#
DISTNAME= gnome-libs-0.27
@@ -18,7 +18,7 @@ BUILD_DEPENDS= gettext:${PORTSDIR}/devel/gettext
LIB_DEPENDS= gdk_imlib\\.1\\.7:${PORTSDIR}/graphics/imlib
LIB_DEPENDS+= gtk11\\.1\\.:${PORTSDIR}/x11-toolkits/gtk11
LIB_DEPENDS+= tiff34\\.1\\.:${PORTSDIR}/graphics/tiff34
-LIB_DEPENDS+= jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS+= jpeg.9:${PORTSDIR}/graphics/jpeg
LIB_DEPENDS+= gif\\.3\\.:${PORTSDIR}/graphics/giflib
LIB_DEPENDS+= png\\.2\\.:${PORTSDIR}/graphics/png
LIB_DEPENDS+= Xpm.5:${PORTSDIR}/graphics/xpm
diff --git a/x11/wdm/Makefile b/x11/wdm/Makefile
index 78f698e6fce8..61ae7ca73f6a 100644
--- a/x11/wdm/Makefile
+++ b/x11/wdm/Makefile
@@ -3,7 +3,7 @@
# Date created: August 31, 1998
# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
#
-# $Id: Makefile,v 1.3 1998/09/11 07:51:58 tg Exp $
+# $Id: Makefile,v 1.4 1998/09/15 11:13:38 asami Exp $
DISTNAME= wdm-0.90
CATEGORIES= x11
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.ORG
LIB_DEPENDS= Xpm.5:${PORTSDIR}/graphics/xpm \
gif\\.3\\.:${PORTSDIR}/graphics/giflib \
- jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
png\\.2\\.:${PORTSDIR}/graphics/png \
tiff34\\.1:${PORTSDIR}/graphics/tiff34 \
PropList\\.0\\.8:${PORTSDIR}/x11-wm/windowmaker
s'>-0/+33 * show all messagesJakub Steiner2001-02-011-0/+27 * new appointmentJakub Steiner2001-02-011-0/+0 * If we are folding, drop the space at the end of the line.Not Zed2001-02-012-0/+8 * make the segfault caused by double clicking into a critical warning untilLarry Ewing2001-02-011-0/+1 * added gboolean draw_borders to make it compile, probably some forgottenRadek Doulik2001-02-011-0/+2 * Terminology fixesSzabolcs Ban2001-02-012-44/+47 * new contact mbar iconJakub Steiner2001-01-311-0/+137 * the old stuff was kinkyJakub Steiner2001-01-3110-0/+0 * Fixed allocation and placement of text for no bordered text.Christopher James Lahey2001-01-311-16/+33 * Fixed allocation and placement of text window.Christopher James Lahey2001-01-312-25/+34 * Turn on joining of cancelled threads. (e_msgport_wait): Put a cleanupNot Zed2001-01-312-1/+18 * Updated Spanish translationHector Garcia2001-01-312-1083/+1199 * Fix bug in autodetected mboxesIain Holmes2001-01-313-44/+65 * Inform people when they can't import a file.Iain Holmes2001-01-312-9/+22 * Fix mishandling of --without-samba due to a typo.Pavel Roskin2001-01-311-1/+1 * Fix typo.Kjartan Maraas2001-01-302-1/+5 * Reverted the latest change to EText since we're in feature freeze.Christopher James Lahey2001-01-306-333/+63 * Mark a string for translation. Mark a bunch of strings for translation.Kjartan Maraas2001-01-303-20/+26 * Made the contained %ETableItem have cursor_mode asChristopher James Lahey2001-01-304-34/+45 * Made carriage return finish editing.Christopher James Lahey2001-01-302-31/+56 * make sure we convert from utf-8 before creating the option menu items.Larry Ewing2001-01-302-2/+11 * Add a #include <sys/time.h> to work around libgnomeprint.h's lack ofEttore Perazzoli2001-01-302-0/+5 * #ifdef INCLUDE_FILE_SOURCE. (table_add_elem): add help_text parameter andChris Toshok2001-01-302-15/+87 * Cast the camel_stream_mem_new() to a CamelStreamMem.Jeffrey Stedfast2001-01-303-2/+7 * reviewed by: JP Rosevear <jpr@ximian.com>Eskil Heyn Olsen2001-01-303-1/+12 * It's a ChangeLogIain Holmes2001-01-301-0/+7 * Remove the FIXME in the glade dialog, and put a nasty hack to change theIain Holmes2001-01-302-3/+26 * Use hlook and vlook so by default we get no text in vertical mode, andMichael Meeks2001-01-303-7/+7 * Fixed some typos.Kjartan Maraas2001-01-302-2/+6 * Updated Norwegian translation.Kjartan Maraas2001-01-303-1277/+1413 * Remvoe the stream locking here. I think this was leading to a deadlockNot Zed2001-01-302-4/+6 * looks more like a pile of cards..Jakub Steiner2001-01-301-75/+134 * <gnome.h> trimming to reduce compilation time. Likewise. Likewise.Federico Mena Quintero2001-01-3022-24/+38 * Return efence ifdefs to 0 for solaris buildJP Rosevear2001-01-302-2/+6 * Connect to the model's "position" signal. (e_text_init): Set default valueJon Trowbridge2001-01-306-63/+333 * Added Slovak messagesStano Visnovsky2001-01-305-0/+10 * configure.in: Added sk to ALL_LINGUASStano Visnovsky2001-01-303-1/+8 * Added initial Slovak translationStano Visnovsky2001-01-302-0/+7253 * Fixed [hu] entries in some .desktop filesSzabolcs Ban2001-01-291-1/+1 * Added e-cell-number.loChristopher James Lahey2001-01-293-1/+101 * (build_tree): Oops, turn on BROKEN_ETREE again.Michael Zucci2001-01-292-3/+6 * Updated russian translation.Valek Frob2001-01-292-560/+362 * Debug function to compare the tree we think we have, after an incrementalNot Zed2001-01-297-25/+201 * Always include +1 for the size. 0*2 == 0, so malloc returns NULL, which isNot Zed2001-01-291-1/+1 * Include the terminating NUL in the calculated string length. This hitNot Zed2001-01-292-1/+7 * If we have waiting threads, then dont start a new one for the NEW case.Not Zed2001-01-292-8/+98 * Turns out that I was wrong about the g_get_real_name mem leak, god damnJeffrey Stedfast2001-01-292-3/+7 * Use UTF-8. (set_defaults): Use UTF-8 and also fixed a memory leak byJeffrey Stedfast2001-01-293-20/+41 * <gnome.h> trimming to reduce compilation time. Ditto. Ditto. Ditto. Ditto.Federico Mena Quintero2001-01-299-9/+32 * Update copyrights.Ettore Perazzoli2001-01-282-2/+2 * Make the advanced search dialog use stock buttons. Make the OK buttonEttore Perazzoli2001-01-283-1/+17 * Update copyright and add myself as the author.Ettore Perazzoli2001-01-281-2/+6 * Make the ESearchBar pretty by using the same border for the dropdownEttore Perazzoli2001-01-282-3/+31 * Made the scrolling to show the current roll happen in a time out.Christopher James Lahey2001-01-282-2/+52 * Don't #define __GNOME_I18N_H__ if it's already defined.Chyla Zbigniew2001-01-283-110/+259 * Change the appearance of the scroll frame in the folder creationEttore Perazzoli2001-01-282-1/+7 * Update copyrights for files modified in year 2001.Ettore Perazzoli2001-01-2818-20/+18 * Make the vfolder and "advanced search" dialogs a bit larger for betterEttore Perazzoli2001-01-283-0/+10 * Documented.Ettore Perazzoli2001-01-281-4/+14 * Changed the EDropdownButton so that it works more like a standard menuEttore Perazzoli2001-01-283-16/+60 * Woooho. Fixed resize of popped-up folder bars.Ettore Perazzoli2001-01-282-2/+17 * Changed to use mail_save_part to save the data in another thread.Not Zed2001-01-284-57/+135 * Updated Spanish translationHector Garcia2001-01-282-475/+446 * Don't handle home and end keys since %ETable deals with them now.Christopher James Lahey2001-01-282-10/+5 * Make home and end keys move to the beginning and end of the row if cursorChristopher James Lahey2001-01-284-0/+62 * Protect against NULL address pointers. (subject_compare): Same but forJeffrey Stedfast2001-01-282-0/+12 * Someone forgot to update this when removing a file it uses. This wasJulian Missig2001-01-282-1/+5 * shell compile fixes (some #includes pointing to old headers) to goJacob Leach2001-01-284-4/+10 * Change (nonexistant) importer.sgml references to evolution-importer.sgmlJohn R. Sheets2001-01-284-24/+34 * Don't link with the old widgets/shortcut-bar/libshortcut-bar.la anymore,Jason Leach2001-01-272-1/+6 * remove widgets/shortcut-bar/Makefile from here.Jason Leach2001-01-272-1/+5 * cvs remove all files in shortcut-bar/, this widget is now in gal, will beJason Leach2001-01-2719-7532/+7 * warnings go byebyeIain Holmes2001-01-272-3/+11 * Make the ESearchBar use the new EDropdownButton widget.Ettore Perazzoli2001-01-273-146/+217 * Fix the API to EDropdownButton by removing args that don't make muchEttore Perazzoli2001-01-274-21/+13 * ...And the ChangeLog too.Ettore Perazzoli2001-01-271-0/+4 * Ooops, forgot to commit the Makefile.Ettore Perazzoli2001-01-271-9/+27 * New, simple dropdown button widget based on the thing that Damon didEttore Perazzoli2001-01-273-0/+390 * Menu cleanupsJP Rosevear2001-01-273-315/+84 * Make ETable stop editing when it looses focus.Christopher James Lahey2001-01-272-8/+32 * Fix the folder tree so that the icons don't look blurry anymore. (ForEttore Perazzoli2001-01-272-13/+26 * Replace the arrow icons in the ESelectNames component with "->" for aEttore Perazzoli2001-01-272-7/+13 * Fixed a crash that could happen when destroying a control without anyEttore Perazzoli2001-01-272-2/+9 * Try a control before an embeddable instead of an embeddable before aEttore Perazzoli2001-01-272-15/+25 * Check for a NULL service->url as we obviously can't subscribe to foldersJeffrey Stedfast2001-01-273-21/+46 * Fix some compile problems and stop the blank mail appearing with the mboxIain Holmes2001-01-274-8/+53 * Added; a new test program that demonstrates objects in ETexts.Jon Trowbridge2001-01-276-111/+776 * Remove all instances of non-portable macro `__FUNCTION__' from theEttore Perazzoli2001-01-276-19/+22 * Updated brazilian portuguese translationGustavo Maciel Dias Vieira2001-01-27