aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--graphics/dri/Makefile2
-rw-r--r--graphics/libGL/bsd.mesalib.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/graphics/dri/Makefile b/graphics/dri/Makefile
index 7c403265d73c..122155f07216 100644
--- a/graphics/dri/Makefile
+++ b/graphics/dri/Makefile
@@ -12,7 +12,7 @@ COMMENT= OpenGL hardware acceleration drivers for the DRI
LIB_DEPENDS= libdrm.so:${PORTSDIR}/graphics/libdrm \
libexpat.so:${PORTSDIR}/textproc/expat2
-USES= pkgconfig
+USES+= gettext:build
USE_XORG= glproto x11 xext xxf86vm xdamage xfixes dri2proto
.include <bsd.port.options.mk>
diff --git a/graphics/libGL/bsd.mesalib.mk b/graphics/libGL/bsd.mesalib.mk
index 7cb769449005..8c41760a68c6 100644
--- a/graphics/libGL/bsd.mesalib.mk
+++ b/graphics/libGL/bsd.mesalib.mk
@@ -35,7 +35,7 @@ BUILD_DEPENDS+= makedepend:${PORTSDIR}/devel/makedepend \
python2:${PORTSDIR}/lang/python2 \
${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2
-USES= bison gmake pathfix pkgconfig shebangfix
+USES+= bison gmake pathfix pkgconfig shebangfix
USE_PYTHON_BUILD=-2.7
USE_BZIP2= yes
USE_LDCONFIG= yes