aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--x11/zenity/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/x11/zenity/Makefile b/x11/zenity/Makefile
index e57ffe4345c1..20cdebca7a04 100644
--- a/x11/zenity/Makefile
+++ b/x11/zenity/Makefile
@@ -28,6 +28,7 @@ USE_REINPLACE= yes
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib"
pre-configure:
- @${FIND} ${WRKSRC} -name Makefile.in | xargs ${REINPLACE_CMD} 's|@DATADIRNAME@|share|'
+ @${FIND} ${WRKSRC} -name Makefile.in | ${XARGS} ${REINPLACE_CMD} -e \
+ 's|@DATADIRNAME@|share|'
.include <bsd.port.mk>