aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--x11/kde4-baseapps/Makefile2
-rw-r--r--x11/kde4-runtime/Makefile2
-rw-r--r--x11/kde4-workspace/Makefile2
-rw-r--r--x11/kdebase3/Makefile2
-rw-r--r--x11/kdebase4-runtime/Makefile2
-rw-r--r--x11/kdebase4-workspace/Makefile2
-rw-r--r--x11/kdebase4/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/x11/kde4-baseapps/Makefile b/x11/kde4-baseapps/Makefile
index 5683a15f3238..5b2275ad48eb 100644
--- a/x11/kde4-baseapps/Makefile
+++ b/x11/kde4-baseapps/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Basic applications for the KDE system
-RUN_DEPENDS= ${LOCALBASE}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
+RUN_DEPENDS= ${KDE_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
BUILD_DEPENDS= mkfontdir:${X_CLIENTS_PORT} \
xmkmf:${X_IMAKE_PORT}
LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2 \
diff --git a/x11/kde4-runtime/Makefile b/x11/kde4-runtime/Makefile
index 5683a15f3238..5b2275ad48eb 100644
--- a/x11/kde4-runtime/Makefile
+++ b/x11/kde4-runtime/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Basic applications for the KDE system
-RUN_DEPENDS= ${LOCALBASE}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
+RUN_DEPENDS= ${KDE_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
BUILD_DEPENDS= mkfontdir:${X_CLIENTS_PORT} \
xmkmf:${X_IMAKE_PORT}
LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2 \
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index 5683a15f3238..5b2275ad48eb 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Basic applications for the KDE system
-RUN_DEPENDS= ${LOCALBASE}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
+RUN_DEPENDS= ${KDE_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
BUILD_DEPENDS= mkfontdir:${X_CLIENTS_PORT} \
xmkmf:${X_IMAKE_PORT}
LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2 \
diff --git a/x11/kdebase3/Makefile b/x11/kdebase3/Makefile
index 5683a15f3238..5b2275ad48eb 100644
--- a/x11/kdebase3/Makefile
+++ b/x11/kdebase3/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Basic applications for the KDE system
-RUN_DEPENDS= ${LOCALBASE}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
+RUN_DEPENDS= ${KDE_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
BUILD_DEPENDS= mkfontdir:${X_CLIENTS_PORT} \
xmkmf:${X_IMAKE_PORT}
LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2 \
diff --git a/x11/kdebase4-runtime/Makefile b/x11/kdebase4-runtime/Makefile
index 5683a15f3238..5b2275ad48eb 100644
--- a/x11/kdebase4-runtime/Makefile
+++ b/x11/kdebase4-runtime/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Basic applications for the KDE system
-RUN_DEPENDS= ${LOCALBASE}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
+RUN_DEPENDS= ${KDE_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
BUILD_DEPENDS= mkfontdir:${X_CLIENTS_PORT} \
xmkmf:${X_IMAKE_PORT}
LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2 \
diff --git a/x11/kdebase4-workspace/Makefile b/x11/kdebase4-workspace/Makefile
index 5683a15f3238..5b2275ad48eb 100644
--- a/x11/kdebase4-workspace/Makefile
+++ b/x11/kdebase4-workspace/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Basic applications for the KDE system
-RUN_DEPENDS= ${LOCALBASE}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
+RUN_DEPENDS= ${KDE_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
BUILD_DEPENDS= mkfontdir:${X_CLIENTS_PORT} \
xmkmf:${X_IMAKE_PORT}
LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2 \
diff --git a/x11/kdebase4/Makefile b/x11/kdebase4/Makefile
index 5683a15f3238..5b2275ad48eb 100644
--- a/x11/kdebase4/Makefile
+++ b/x11/kdebase4/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Basic applications for the KDE system
-RUN_DEPENDS= ${LOCALBASE}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
+RUN_DEPENDS= ${KDE_PREFIX}/env/xdg-env.sh:${PORTSDIR}/misc/kde-xdg-env
BUILD_DEPENDS= mkfontdir:${X_CLIENTS_PORT} \
xmkmf:${X_IMAKE_PORT}
LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2 \