aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/xa65/Makefile1
-rw-r--r--games/aestats/Makefile3
-rw-r--r--games/aestats/files/fbsd_stub.c1
3 files changed, 1 insertions, 4 deletions
diff --git a/devel/xa65/Makefile b/devel/xa65/Makefile
index 53fb613bba54..845315bb3b2b 100644
--- a/devel/xa65/Makefile
+++ b/devel/xa65/Makefile
@@ -13,7 +13,6 @@ COMMENT= Two-pass cross-assembler for MOS 6502 and compatible CPUs
LICENSE= GPLv2
USES= gmake
-
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" LD="${CC}" LDFLAGS="${LDFLAGS}"
PORTDOCS= *
diff --git a/games/aestats/Makefile b/games/aestats/Makefile
index 06a50826adc2..0f4379856227 100644
--- a/games/aestats/Makefile
+++ b/games/aestats/Makefile
@@ -4,8 +4,7 @@
PORTNAME= aestats
PORTVERSION= 5.39
CATEGORIES= games
-MASTER_SITES= ftp://download:download@download.hugelaser.com/aeons.poweredbylasers.com/${PORTNAME}/ \
- http://freebsd.nsu.ru/distfiles/ LOCAL/danfe
+MASTER_SITES= http://freebsd.nsu.ru/distfiles/ LOCAL/danfe
DISTNAME= ${PORTNAME}-v${PORTVERSION}
MAINTAINER= danfe@FreeBSD.org
diff --git a/games/aestats/files/fbsd_stub.c b/games/aestats/files/fbsd_stub.c
index 863bceaa44c6..f584339572de 100644
--- a/games/aestats/files/fbsd_stub.c
+++ b/games/aestats/files/fbsd_stub.c
@@ -18,7 +18,6 @@ __strtol_internal(__const char *__restrict __nptr, char **__restrict __endptr,
* if we do so. Instead, copy only mtime field from FreeBSD's ``struct
* stat'' into proper place of provided Linux' ``struct stat'' buffer.
*/
-
struct __linux_stat {
char pad0[0x40];
struct timespec __st_mtim;