aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ports-mgmt/pkg_cleanup/Makefile2
-rw-r--r--ports-mgmt/pkg_cleanup/files/pkg_cleanup.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/ports-mgmt/pkg_cleanup/Makefile b/ports-mgmt/pkg_cleanup/Makefile
index e8ea64828409..e3d75398f3b2 100644
--- a/ports-mgmt/pkg_cleanup/Makefile
+++ b/ports-mgmt/pkg_cleanup/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pkg_cleanup
PORTVERSION= 1.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= ports-mgmt
DISTFILES=
diff --git a/ports-mgmt/pkg_cleanup/files/pkg_cleanup.c b/ports-mgmt/pkg_cleanup/files/pkg_cleanup.c
index 1f191676ed46..675e18250f06 100644
--- a/ports-mgmt/pkg_cleanup/files/pkg_cleanup.c
+++ b/ports-mgmt/pkg_cleanup/files/pkg_cleanup.c
@@ -164,7 +164,7 @@ int read_pkglist(int loops)
gauge=p*100/gl.gl_pathc;
if(gauge != lastgauge) {
dialog_gauge(NULL, "Searching for leaves", maxy/2-1, maxx/2-12, 7, 24, gauge);
- gauge=lastgauge;
+ lastgauge=gauge;
}
sprintf(path,"%s/+REQUIRED_BY",gl.gl_pathv[p]);
if(stat(path,&sb)) {