aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/apr1/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/apr1/Makefile b/devel/apr1/Makefile
index 7fd75a4e7798..56b43acf23e9 100644
--- a/devel/apr1/Makefile
+++ b/devel/apr1/Makefile
@@ -230,7 +230,7 @@ run-autotools::
${SETENV} ${CONFIGURE_ENV} ${SH} \
./configure ${CONFIGURE_ARGS} ${APR_CONF_ARGS}
cd ${APU_WRKDIR}; \
- ${SETENV} ${CONFIGURE_ENV} ${SH} \
+ ${SETENV} ${CONFIGURE_ENV} CFLAGS="${CFLAGS}" ${SH} \
./configure ${CONFIGURE_ARGS} ${APU_CONF_ARGS}
do-configure:
@@ -256,6 +256,6 @@ debug_autoconf:
@${ECHO} "LIBTOOL_LIBEXECDIR: ${LIBTOOL_LIBEXECDIR}"
@${ECHO} "LIBTOOL_M4: ${LIBTOOL_M4}"
@${ECHO} "${SETENV} ${CONFIGURE_ENV} ${SH} ./configure ${CONFIGURE_ARGS} ${APR_CONF_ARGS}"
- @${ECHO} "${SETENV} ${CONFIGURE_ENV} ${SH} ./configure ${CONFIGURE_ARGS} ${APR_UTIL_CONF_ARGS}"
+ @${ECHO} "${SETENV} ${CONFIGURE_ENV} CFLAGS="${CFLAGS}" ${SH} ./configure ${CONFIGURE_ARGS} ${APR_UTIL_CONF_ARGS}"
.include <bsd.port.mk>