aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--games/ember/Makefile5
-rw-r--r--games/vegastrike/Makefile2
-rw-r--r--graphics/cegui/Makefile6
-rw-r--r--graphics/ogre3d/Makefile3
-rw-r--r--graphics/ogre3d/distinfo4
-rw-r--r--graphics/ogre3d/pkg-plist10
-rw-r--r--x11-toolkits/gigi/Makefile1
7 files changed, 16 insertions, 15 deletions
diff --git a/games/ember/Makefile b/games/ember/Makefile
index 7d00dd38183d..66c64eb9960a 100644
--- a/games/ember/Makefile
+++ b/games/ember/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ember
PORTVERSION= 0.6.2
+PORTREVISION= 1
CATEGORIES= games
MASTER_SITES= SF/worldforge/Ember%20%28OGRE%20client%29/${PORTVERSION} \
http://amber.worldforge.org/ember/releases/stable/
@@ -17,8 +18,8 @@ DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} \
MAINTAINER= oliver@FreeBSD.org
COMMENT= Ember is a WorldForge 3d client using the OGRE 3d library
-BUILD_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.3:${PORTSDIR}/graphics/ogre3d
-RUN_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.3:${PORTSDIR}/graphics/ogre3d
+BUILD_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.4:${PORTSDIR}/graphics/ogre3d
+RUN_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.4:${PORTSDIR}/graphics/ogre3d
LIB_DEPENDS= sigc-2.0:${PORTSDIR}/devel/libsigc++20 \
eris-1.3:${PORTSDIR}/devel/eris \
varconf-1.0.7:${PORTSDIR}/devel/varconf \
diff --git a/games/vegastrike/Makefile b/games/vegastrike/Makefile
index 6ccdfa5320c0..22397594df25 100644
--- a/games/vegastrike/Makefile
+++ b/games/vegastrike/Makefile
@@ -7,7 +7,7 @@
PORTNAME= vegastrike
PORTVERSION= 0.5.0
-PORTREVISION= 14
+PORTREVISION= 15
CATEGORIES= games
MASTER_SITES= SF/${PORTNAME}/OldFiles
DISTNAME= vegastrike-source-${PORTVERSION}
diff --git a/graphics/cegui/Makefile b/graphics/cegui/Makefile
index 39d5d945ddc6..6cb22134d98e 100644
--- a/graphics/cegui/Makefile
+++ b/graphics/cegui/Makefile
@@ -7,7 +7,7 @@
PORTNAME= cegui
PORTVERSION= 0.7.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= graphics devel
MASTER_SITES= SF/crayzedsgui/CEGUI%20Mk-2/0.7.5
DISTNAME= ${PORTNAME:U}-${PORTVERSION}
@@ -18,8 +18,8 @@ COMMENT= A library providing windowing and widgets for graphics APIs
LIB_DEPENDS= IL.2:${PORTSDIR}/graphics/devil \
pcre.0:${PORTSDIR}/devel/pcre \
freetype.9:${PORTSDIR}/print/freetype2
-BUILD_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.3:${PORTSDIR}/graphics/ogre3d
-RUN_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.3:${PORTSDIR}/graphics/ogre3d
+BUILD_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.4:${PORTSDIR}/graphics/ogre3d
+RUN_DEPENDS= ${LOCALBASE}/lib/libOgreMain.so.1.7.4:${PORTSDIR}/graphics/ogre3d
WRKSRC= ${WRKDIR}/${DISTNAME:S/2b/2/}
CONFIGURE_ARGS= --disable-toluacegui --disable-irrlicht-renderer \
diff --git a/graphics/ogre3d/Makefile b/graphics/ogre3d/Makefile
index 7a78f5e8b92e..c8bf4d763b69 100644
--- a/graphics/ogre3d/Makefile
+++ b/graphics/ogre3d/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= ogre3d
-PORTVERSION= 1.7.3
-PORTREVISION= 1
+PORTVERSION= 1.7.4
CATEGORIES= graphics devel
MASTER_SITES= SF/ogre/ogre/${PORTVERSION:C/.[0-9]$//g}
DISTNAME= ogre_src_v${PORTVERSION:S/./-/g}
diff --git a/graphics/ogre3d/distinfo b/graphics/ogre3d/distinfo
index a64c40f96645..08649b6acf0f 100644
--- a/graphics/ogre3d/distinfo
+++ b/graphics/ogre3d/distinfo
@@ -1,2 +1,2 @@
-SHA256 (ogre_src_v1-7-3.tar.bz2) = b55575ff47d0e371f8367b2d9fd6b9760a446a675c9ded965c37d1ff0c57342e
-SIZE (ogre_src_v1-7-3.tar.bz2) = 67458030
+SHA256 (ogre_src_v1-7-4.tar.bz2) = afa475803d9e6980ddf3641dceaa53fcfbd348506ed67893c306766c166a4882
+SIZE (ogre_src_v1-7-4.tar.bz2) = 67391570
diff --git a/graphics/ogre3d/pkg-plist b/graphics/ogre3d/pkg-plist
index 5e5a911e0063..8f86816de9a2 100644
--- a/graphics/ogre3d/pkg-plist
+++ b/graphics/ogre3d/pkg-plist
@@ -463,15 +463,15 @@ lib/OGRE/cmake/OgreFindFrameworks.cmake
lib/OGRE/cmake/OgreGetVersion.cmake
lib/OGRE/cmake/PreprocessorUtils.cmake
lib/libOgreMain.so
-lib/libOgreMain.so.1.7.3
+lib/libOgreMain.so.1.7.4
lib/libOgrePaging.so
-lib/libOgrePaging.so.1.7.3
+lib/libOgrePaging.so.1.7.4
%%BOOSTTRUE%%lib/libOgreProperty.so
-%%BOOSTTRUE%%lib/libOgreProperty.so.1.7.3
+%%BOOSTTRUE%%lib/libOgreProperty.so.1.7.4
lib/libOgreRTShaderSystem.so
-lib/libOgreRTShaderSystem.so.1.7.3
+lib/libOgreRTShaderSystem.so.1.7.4
lib/libOgreTerrain.so
-lib/libOgreTerrain.so.1.7.3
+lib/libOgreTerrain.so.1.7.4
libdata/pkgconfig/OGRE-PCZ.pc
libdata/pkgconfig/OGRE-Paging.pc
%%BOOSTTRUE%%libdata/pkgconfig/OGRE-Property.pc
diff --git a/x11-toolkits/gigi/Makefile b/x11-toolkits/gigi/Makefile
index add8c80c93d6..885e69f1df33 100644
--- a/x11-toolkits/gigi/Makefile
+++ b/x11-toolkits/gigi/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gigi
PORTVERSION= 0.8.0.1048
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= x11-toolkits
MASTER_SITES= ${MASTER_SITE_LOCAL}