aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--dns/ddup/Makefile2
-rw-r--r--dns/ddup/files/patch-update.c4
-rw-r--r--net/ddup/Makefile2
-rw-r--r--net/ddup/files/patch-update.c4
4 files changed, 6 insertions, 6 deletions
diff --git a/dns/ddup/Makefile b/dns/ddup/Makefile
index 6b7bd433e907..856b44d34b76 100644
--- a/dns/ddup/Makefile
+++ b/dns/ddup/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ddup
PORTVERSION= 3.0.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= ${MASTER_SITES_LOCAL}
DISTNAME= ${PORTNAME}-${PORTVERSION}-unix
diff --git a/dns/ddup/files/patch-update.c b/dns/ddup/files/patch-update.c
index 6e84f17c7d06..52674af985e7 100644
--- a/dns/ddup/files/patch-update.c
+++ b/dns/ddup/files/patch-update.c
@@ -17,10 +17,10 @@
- else
- strcat(buf_out, "dyn");
+ strcat(buf_out, "statdns");
-+ else if (dynamic_flag)
-+ strcat(buf_out, "dyndns");
+ else if (custom_flag)
+ strcat(buf_out, "custom");
++ else
++ strcat(buf_out, "dyndns");
- strcat(buf_out, "dns&hostname=");
+
diff --git a/net/ddup/Makefile b/net/ddup/Makefile
index 6b7bd433e907..856b44d34b76 100644
--- a/net/ddup/Makefile
+++ b/net/ddup/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ddup
PORTVERSION= 3.0.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= ${MASTER_SITES_LOCAL}
DISTNAME= ${PORTNAME}-${PORTVERSION}-unix
diff --git a/net/ddup/files/patch-update.c b/net/ddup/files/patch-update.c
index 6e84f17c7d06..52674af985e7 100644
--- a/net/ddup/files/patch-update.c
+++ b/net/ddup/files/patch-update.c
@@ -17,10 +17,10 @@
- else
- strcat(buf_out, "dyn");
+ strcat(buf_out, "statdns");
-+ else if (dynamic_flag)
-+ strcat(buf_out, "dyndns");
+ else if (custom_flag)
+ strcat(buf_out, "custom");
++ else
++ strcat(buf_out, "dyndns");
- strcat(buf_out, "dns&hostname=");
+