aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--multimedia/gstreamer-plugins-x26480/Makefile2
-rw-r--r--multimedia/gstreamer-plugins80/Makefile.common2
-rw-r--r--multimedia/handbrake/Makefile4
-rw-r--r--multimedia/mpeg4ip/Makefile4
-rw-r--r--multimedia/mplayer/Makefile4
-rw-r--r--multimedia/vlc-devel/Makefile4
-rw-r--r--multimedia/vlc/Makefile4
7 files changed, 12 insertions, 12 deletions
diff --git a/multimedia/gstreamer-plugins-x26480/Makefile b/multimedia/gstreamer-plugins-x26480/Makefile
index 18490092d138..ab49563dd4a1 100644
--- a/multimedia/gstreamer-plugins-x26480/Makefile
+++ b/multimedia/gstreamer-plugins-x26480/Makefile
@@ -6,7 +6,7 @@
# $MCom: ports/multimedia/gstreamer-plugins-x26480/Makefile,v 1.1 2006/01/20 02:56:07 ahze Exp $
#
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= multimedia
COMMENT= Gstreamer x264 plugin
diff --git a/multimedia/gstreamer-plugins80/Makefile.common b/multimedia/gstreamer-plugins80/Makefile.common
index 03d2dbf50ae4..49e3569357cb 100644
--- a/multimedia/gstreamer-plugins80/Makefile.common
+++ b/multimedia/gstreamer-plugins80/Makefile.common
@@ -514,7 +514,7 @@ LIB_DEPENDS+= wavpack.0:${PORTSDIR}/audio/wavpack
# x264
.if ${GST_PLUGIN}=="x264"
-LIB_DEPENDS+= x264.49:${PORTSDIR}/multimedia/x264
+LIB_DEPENDS+= x264.50:${PORTSDIR}/multimedia/x264
PLIST_FILES= ${GST_LIB_DIR}/libx264.so \
${GST_LIB_DIR}/libx264.a \
${GST_LIB_DIR}/libx264.la
diff --git a/multimedia/handbrake/Makefile b/multimedia/handbrake/Makefile
index b6efea91df97..319acbc2262c 100644
--- a/multimedia/handbrake/Makefile
+++ b/multimedia/handbrake/Makefile
@@ -7,7 +7,7 @@
PORTNAME= handbrake
PORTVERSION= 0.7.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= multimedia
MASTER_SITES= http://download.m0k.org/${PORTNAME}/ \
http://www.mirrors.ausmac.net/ftp/AudioVisual-SW/HandBrake/ \
@@ -29,7 +29,7 @@ LIB_DEPENDS= a52.0:${PORTSDIR}/audio/liba52 \
samplerate.1:${PORTSDIR}/audio/libsamplerate \
vorbis.3:${PORTSDIR}/audio/libvorbis \
xvidcore.4:${PORTSDIR}/multimedia/xvid \
- x264.49:${PORTSDIR}/multimedia/x264
+ x264.50:${PORTSDIR}/multimedia/x264
WRKSRC= ${WRKDIR}/HandBrake-${PORTVERSION}
HAS_CONFIGURE= yes
diff --git a/multimedia/mpeg4ip/Makefile b/multimedia/mpeg4ip/Makefile
index bc7f468de8f1..6011f31f025e 100644
--- a/multimedia/mpeg4ip/Makefile
+++ b/multimedia/mpeg4ip/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mpeg4ip
PORTVERSION= 1.5.0.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= multimedia audio ipv6 net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -24,7 +24,7 @@ LIB_DEPENDS= faac.0:${PORTSDIR}/audio/faac \
a52.0:${PORTSDIR}/audio/liba52 \
mpeg2.0:${PORTSDIR}/multimedia/libmpeg2 \
avcodec.1:${PORTSDIR}/multimedia/ffmpeg \
- x264.49:${PORTSDIR}/multimedia/x264
+ x264.50:${PORTSDIR}/multimedia/x264
RUN_DEPENDS= mpeg4ip-libmp4v2>=1.5:${PORTSDIR}/multimedia/mpeg4ip-libmp4v2
USE_GNOME= gtk20
diff --git a/multimedia/mplayer/Makefile b/multimedia/mplayer/Makefile
index 593f2bdc7684..b3daa1f6787c 100644
--- a/multimedia/mplayer/Makefile
+++ b/multimedia/mplayer/Makefile
@@ -84,7 +84,7 @@
PORTNAME= mplayer
PORTVERSION= 0.99.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= multimedia audio
MASTER_SITES= http://www1.mplayerhq.hu/MPlayer/releases/ \
http://www2.mplayerhq.hu/MPlayer/releases/ \
@@ -390,7 +390,7 @@ CONFIGURE_ARGS+= --disable-theora
.endif
.if defined(WITH_X264)
-LIB_DEPENDS+= x264.49:${PORTSDIR}/multimedia/x264
+LIB_DEPENDS+= x264.50:${PORTSDIR}/multimedia/x264
.else
CONFIGURE_ARGS+= --disable-x264
.endif
diff --git a/multimedia/vlc-devel/Makefile b/multimedia/vlc-devel/Makefile
index ec2aef2e3943..05a1b301afbf 100644
--- a/multimedia/vlc-devel/Makefile
+++ b/multimedia/vlc-devel/Makefile
@@ -10,7 +10,7 @@
PORTNAME= vlc
DISTVERSION= 0.8.6.20060621
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= multimedia audio ipv6 net www
MASTER_SITES= http://nightlies.videolan.org/build/source/
# http://download.videolan.org/pub/videolan/vlc/${PORTVERSION}/ \
@@ -292,7 +292,7 @@ CONFIGURE_ARGS+=--disable-dirac
.if !defined(WITHOUT_X264)
CONFIGURE_ARGS+=--enable-x264
-LIB_DEPENDS+= x264.49:${PORTSDIR}/multimedia/x264
+LIB_DEPENDS+= x264.50:${PORTSDIR}/multimedia/x264
.else
CONFIGURE_ARGS+=--disable-x264
.endif
diff --git a/multimedia/vlc/Makefile b/multimedia/vlc/Makefile
index 3ad329fcbc11..ab43d0fe3aff 100644
--- a/multimedia/vlc/Makefile
+++ b/multimedia/vlc/Makefile
@@ -10,7 +10,7 @@
PORTNAME= vlc
DISTVERSION= 0.8.5
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= multimedia audio ipv6 net www
MASTER_SITES= http://download.videolan.org/pub/videolan/vlc/${PORTVERSION}/ \
http://ftp.snt.utwente.nl/pub/software/videolan/vlc/${PORTVERSION}/ \
@@ -283,7 +283,7 @@ CONFIGURE_ARGS+=--disable-dirac
.if !defined(WITHOUT_X264)
CONFIGURE_ARGS+=--enable-x264
-LIB_DEPENDS+= x264.49:${PORTSDIR}/multimedia/x264
+LIB_DEPENDS+= x264.50:${PORTSDIR}/multimedia/x264
.else
CONFIGURE_ARGS+=--disable-x264
.endif