aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--biology/molden/Makefile9
-rw-r--r--games/spellathon/Makefile4
-rw-r--r--security/apg/Makefile6
3 files changed, 9 insertions, 10 deletions
diff --git a/biology/molden/Makefile b/biology/molden/Makefile
index 6dfdc7c61a1a..61d7a5dd3baf 100644
--- a/biology/molden/Makefile
+++ b/biology/molden/Makefile
@@ -1,4 +1,4 @@
-# Whom: rmiya
+# Whom: Ryo MIYAMOTO <rmiya@cc.hirosaki-u.ac.jp>
# $FreeBSD$
PORTNAME= molden
@@ -16,7 +16,7 @@ USE_XORG= x11 xmu
USE_GL= glut
USE_FORTRAN= yes
-RESTRICTED= free for academic, non profit usage; do not re-distribute source and executable.
+RESTRICTED= free for academic, non profit usage; do not re-distribute source and executable
MAKEFILE= ${WRKSRC}/makefile
.if !defined(NOPORTDOCS)
@@ -36,12 +36,11 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/gmolden ${PREFIX}/bin
${INSTALL_PROGRAM} ${WRKSRC}/surf/surf ${PREFIX}/bin
.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/doc/* ${DOCSDIR}
.endif
.if !defined(NOPORTDATA)
- ${MKDIR} ${DATADIR}/test
- ${MKDIR} ${DATADIR}/utils
+ @${MKDIR} ${DATADIR}/test ${DATADIR}/utils
${INSTALL_DATA} ${WRKSRC}/test/* ${DATADIR}/test
${INSTALL_DATA} ${WRKSRC}/utils/* ${DATADIR}/utils
.endif
diff --git a/games/spellathon/Makefile b/games/spellathon/Makefile
index 9725eeeccb8a..463ccf6de154 100644
--- a/games/spellathon/Makefile
+++ b/games/spellathon/Makefile
@@ -1,4 +1,4 @@
-# Created by: girish
+# Created by: Girish <girish.rao.dev@gmail.com>
# $FreeBSD$
PORTNAME= spellathon
@@ -20,7 +20,7 @@ post-patch:
do-install:
${INSTALL} ${WRKSRC}/spellathon ${PREFIX}/bin
${INSTALL} ${WRKSRC}/spellathon-cl ${PREFIX}/bin
- ${MKDIR} ${DATADIR}
+ @${MKDIR} ${DATADIR}
${INSTALL_DATA} ${WRKSRC}/dict/words.txt ${DATADIR}
.include <bsd.port.mk>
diff --git a/security/apg/Makefile b/security/apg/Makefile
index b76392bfcdda..e6e9118de8d3 100644
--- a/security/apg/Makefile
+++ b/security/apg/Makefile
@@ -1,4 +1,4 @@
-# Created by: roam@FreeBSD.org
+# Created by: Peter Pentchev <roam@FreeBSD.org>
# $FreeBSD$
PORTNAME= apg
@@ -9,7 +9,7 @@ MASTER_SITES= http://www.adel.nursat.kz/apg/download/
MASTER_SITE_SUBDIR= UNIX/misc
MAINTAINER= matthew@FreeBSD.org
-COMMENT= An automated password generator
+COMMENT= Automated password generator
OPTIONS_DEFINE= CRACKLIB
CRACKLIB_DESCR= CrackLib support for password quality
@@ -39,7 +39,7 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/doc/man/apgbfm.1 ${MANPREFIX}/man/man1
${INSTALL_MAN} ${WRKSRC}/doc/man/apgd.8 ${MANPREFIX}/man/man8
.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${DOCS:S,^,${WRKSRC}/doc/,} ${DOCSDIR}
.endif