aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/sarg/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/www/sarg/Makefile b/www/sarg/Makefile
index 6b1570b4668c..691777b7cb94 100644
--- a/www/sarg/Makefile
+++ b/www/sarg/Makefile
@@ -24,7 +24,8 @@ CONFIGURE_ARGS= --enable-bindir="${PREFIX}/bin" \
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
.if !defined(WITHOUT_GD)
-LIB_DEPENDS+= gd.4:${PORTSDIR}/graphics/gd
+GD_PORT?= graphics/gd
+LIB_DEPENDS+= gd.4:${PORTSDIR}/${GD_PORT}
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV+= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"