aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--net/dtcp/Makefile2
-rw-r--r--net/dtcp/files/dtcpc.sh2
-rw-r--r--net/dtcp/files/dtcps.sh2
-rw-r--r--net/dtcpclient/Makefile2
-rw-r--r--net/dtcpclient/files/dtcpclient.sh2
-rw-r--r--security/cyrus-sasl2-saslauthd/Makefile2
-rw-r--r--security/cyrus-sasl2-saslauthd/files/saslauthd.sh5
7 files changed, 8 insertions, 9 deletions
diff --git a/net/dtcp/Makefile b/net/dtcp/Makefile
index 3870aaac124c..9d11ccc10ff1 100644
--- a/net/dtcp/Makefile
+++ b/net/dtcp/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dtcp
PORTVERSION= 20040611
-#PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= net ipv6
MASTER_SITES= http://www.imasy.or.jp/~ume/ipv6/ \
http://home.jp.FreeBSD.org/~ume/ipv6/
diff --git a/net/dtcp/files/dtcpc.sh b/net/dtcp/files/dtcpc.sh
index 2c814e6e1e9e..3ca23c039e83 100644
--- a/net/dtcp/files/dtcpc.sh
+++ b/net/dtcp/files/dtcpc.sh
@@ -37,5 +37,5 @@ pidfile="/var/run/${name}.pid"
extra_commands="reload"
load_rc_config $name
-flags="${dtcpc_flags} -u ${dtcpc_username} ${dtcpc_server}"
+command_args="-u ${dtcpc_username} ${dtcpc_server}"
run_rc_command "$1"
diff --git a/net/dtcp/files/dtcps.sh b/net/dtcp/files/dtcps.sh
index 47978983f9a5..a2e3ad9c9b1a 100644
--- a/net/dtcp/files/dtcps.sh
+++ b/net/dtcp/files/dtcps.sh
@@ -59,5 +59,5 @@ dtcps_prestart() {
}
load_rc_config $name
-flags="-i ${dtcps_tunif} ${dtcps_flags} ${dtcps_prefix}"
+command_args="-i ${dtcps_tunif} ${dtcps_prefix}"
run_rc_command "$1"
diff --git a/net/dtcpclient/Makefile b/net/dtcpclient/Makefile
index f52d381edc9a..dd61b2d768af 100644
--- a/net/dtcpclient/Makefile
+++ b/net/dtcpclient/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dtcpclient
PORTVERSION= 20040601
-#PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= net ipv6
MASTER_SITES= http://www.imasy.or.jp/~ume/ipv6/ \
http://home.jp.FreeBSD.org/~ume/ipv6/
diff --git a/net/dtcpclient/files/dtcpclient.sh b/net/dtcpclient/files/dtcpclient.sh
index 7050fba8c0b6..e8b0ee65658d 100644
--- a/net/dtcpclient/files/dtcpclient.sh
+++ b/net/dtcpclient/files/dtcpclient.sh
@@ -36,5 +36,5 @@ pidfile="/var/run/${name}.pid"
extra_commands="reload"
load_rc_config $name
-flags="${dtcpclient_flags} -u ${dtcpclient_username} ${dtcpclient_server}"
+command_args="-u ${dtcpclient_username} ${dtcpclient_server}"
run_rc_command "$1"
diff --git a/security/cyrus-sasl2-saslauthd/Makefile b/security/cyrus-sasl2-saslauthd/Makefile
index 4ff1a4817b99..7992e134de28 100644
--- a/security/cyrus-sasl2-saslauthd/Makefile
+++ b/security/cyrus-sasl2-saslauthd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= saslauthd
PORTVERSION= 2.1.18
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security ipv6
MASTER_SITES= ftp://ftp.andrew.cmu.edu/pub/cyrus-mail/%SUBDIR%/ \
ftp://ftp.westbend.net/pub/cyrus-mail/%SUBDIR%/ \
diff --git a/security/cyrus-sasl2-saslauthd/files/saslauthd.sh b/security/cyrus-sasl2-saslauthd/files/saslauthd.sh
index 7f7baa3f7536..88eabbcadb52 100644
--- a/security/cyrus-sasl2-saslauthd/files/saslauthd.sh
+++ b/security/cyrus-sasl2-saslauthd/files/saslauthd.sh
@@ -1,6 +1,6 @@
#!/bin/sh
#
-# $FreeBSD: /tmp/pcvs/ports/security/cyrus-sasl2-saslauthd/files/Attic/saslauthd.sh,v 1.5 2004-05-12 16:12:11 ume Exp $
+# $FreeBSD: /tmp/pcvs/ports/security/cyrus-sasl2-saslauthd/files/Attic/saslauthd.sh,v 1.6 2004-06-11 15:49:48 ume Exp $
#
# PROVIDE: saslauthd
@@ -36,10 +36,9 @@ load_rc_config $name
if [ -z "$saslauthd_runpath" ]; then
pidfile="%%SASLAUTHD_RUNPATH%%/${name}.pid"
- flags="${saslauthd_flags}"
else
pidfile="${saslauthd_runpath}/${name}.pid"
- flags="${saslauthd_flags} -m ${saslauthd_runpath}"
+ command_args="-m ${saslauthd_runpath}"
fi
run_rc_command "$1"