aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--games/quake2-rogue/Makefile5
-rw-r--r--games/quake2-xatrix/Makefile5
2 files changed, 10 insertions, 0 deletions
diff --git a/games/quake2-rogue/Makefile b/games/quake2-rogue/Makefile
index 289a3e96807f..3d58ae8960d6 100644
--- a/games/quake2-rogue/Makefile
+++ b/games/quake2-rogue/Makefile
@@ -47,4 +47,9 @@ do-install:
${MKDIR} ${Q2DIR}/${PORTNAME}
${INSTALL_PROGRAM} ${WRKSRC}/game.so ${Q2DIR}/${PORTNAME}
+post-install:
+ @${ECHO_CMD}
+ @${CAT} ${PKGMESSAGE}
+ @${ECHO_CMD}
+
.include <bsd.port.post.mk>
diff --git a/games/quake2-xatrix/Makefile b/games/quake2-xatrix/Makefile
index 829919e31826..dc40ad8590ea 100644
--- a/games/quake2-xatrix/Makefile
+++ b/games/quake2-xatrix/Makefile
@@ -46,4 +46,9 @@ do-install:
${MKDIR} ${Q2DIR}/${PORTNAME}
${INSTALL_PROGRAM} ${WRKSRC}/game.so ${Q2DIR}/${PORTNAME}
+post-install:
+ @${ECHO_CMD}
+ @${CAT} ${PKGMESSAGE}
+ @${ECHO_CMD}
+
.include <bsd.port.post.mk>