aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--graphics/librsvg2/Makefile2
-rw-r--r--multimedia/gxine/Makefile2
-rw-r--r--multimedia/helixplayer/Makefile2
-rw-r--r--www/epiphany-extensions/Makefile2
-rw-r--r--www/epiphany/Makefile2
-rw-r--r--www/gnome-web-photo/Makefile2
-rw-r--r--www/kazehakase/Makefile2
-rw-r--r--www/mozilla/bsd.gecko.mk2
-rw-r--r--www/ruby-gtkmozembed/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/graphics/librsvg2/Makefile b/graphics/librsvg2/Makefile
index c06184d2e6f2..743cf0de0238 100644
--- a/graphics/librsvg2/Makefile
+++ b/graphics/librsvg2/Makefile
@@ -46,7 +46,7 @@ OPTIONS= MOZILLA_PLUGIN "Enable the SVG browser plug-in" no
.include <bsd.port.pre.mk>
.if defined(WITH_MOZILLA_PLUGIN)
-USE_GECKO= firefox mozilla seamonkey xulrunner firefox15
+USE_GECKO= firefox mozilla seamonkey xulrunner
.include "${PORTSDIR}/www/mozilla/bsd.gecko.mk"
CONFIGURE_ENV+= MOZILLA_CONFIG=no
CONFIGURE_ARGS+=--enable-mozilla-plugin=yes
diff --git a/multimedia/gxine/Makefile b/multimedia/gxine/Makefile
index dab1f54e14c6..126a1f561e65 100644
--- a/multimedia/gxine/Makefile
+++ b/multimedia/gxine/Makefile
@@ -67,7 +67,7 @@ LIB_DEPENDS+= js.1:${PORTSDIR}/lang/spidermonkey
CONFIGURE_ARGS+=--without-browser-plugin
PLIST_SUB+= MOZILLA_PLUGIN="@comment "
.else
-USE_GECKO= firefox mozilla seamonkey xulrunner firefox15
+USE_GECKO= firefox mozilla seamonkey xulrunner
.include "${PORTSDIR}/www/mozilla/bsd.gecko.mk"
LIB_DEPENDS+= nspr4.1:${PORTSDIR}/devel/nspr
CONFIGURE_ENV+= NSPR_CFLAGS="-I${LOCALBASE}/include/nspr" \
diff --git a/multimedia/helixplayer/Makefile b/multimedia/helixplayer/Makefile
index 2bc226208119..8d89da07c9dd 100644
--- a/multimedia/helixplayer/Makefile
+++ b/multimedia/helixplayer/Makefile
@@ -52,7 +52,7 @@ BROKEN= coredumps during compilation on ${ARCH}
.endif
.if defined(WITH_PLUGIN)
-USE_GECKO= firefox mozilla firefox15 seamonkey
+USE_GECKO= firefox mozilla seamonkey
PLIST_SUB+= PLUGIN=""
PKGMESSAGE= ${WRKDIR}/msg.withplugin
.else
diff --git a/www/epiphany-extensions/Makefile b/www/epiphany-extensions/Makefile
index 94d75d8a7b38..87de870dc72e 100644
--- a/www/epiphany-extensions/Makefile
+++ b/www/epiphany-extensions/Makefile
@@ -22,7 +22,7 @@ RUN_DEPENDS= epiphany:${PORTSDIR}/www/epiphany
USE_GETTEXT= yes
USE_BZIP2= yes
-USE_GECKO= firefox firefox15<->firefox xulrunner
+USE_GECKO= firefox xulrunner
USE_GNOME= gnomeprefix gnomehack intlhack gnometarget
INSTALLS_OMF= yes
GNU_CONFIGURE= yes
diff --git a/www/epiphany/Makefile b/www/epiphany/Makefile
index 972d17632c5f..ea47004ab2e9 100644
--- a/www/epiphany/Makefile
+++ b/www/epiphany/Makefile
@@ -60,7 +60,7 @@ EXTRA_LIBS+= `pkg-config --libs WebKitGtk`
CONFLICTS= epiphany-[1-9]*
PLIST_SUB+= GECKO="@comment "
.else
-USE_GECKO+= firefox firefox15<->firefox xulrunner
+USE_GECKO+= firefox xulrunner
CONFIGURE_ARGS+= --with-gecko=${GECKO} \
--with-engine=mozilla
.include "${PORTSDIR}/www/mozilla/bsd.gecko.mk"
diff --git a/www/gnome-web-photo/Makefile b/www/gnome-web-photo/Makefile
index 5370c1a64ab1..394ec0d6d978 100644
--- a/www/gnome-web-photo/Makefile
+++ b/www/gnome-web-photo/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= ahze@FreeBSD.org
COMMENT= Tool to generate full-size image files and thumbnails
USE_BZIP2= yes
-USE_GECKO= firefox seamonkey xulrunner firefox15<->firefox
+USE_GECKO= firefox seamonkey xulrunner
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-gecko=${GECKO}
USE_GMAKE= yes
diff --git a/www/kazehakase/Makefile b/www/kazehakase/Makefile
index 310ff2c2b457..01d4cc376bd7 100644
--- a/www/kazehakase/Makefile
+++ b/www/kazehakase/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= gnutls.26:${PORTSDIR}/security/gnutls
USE_GNOME= gnomehack intlhack gnomeprefix gtk20
USE_GMAKE= yes
USE_GETTEXT= yes
-USE_GECKO= firefox mozilla seamonkey xulrunner firefox15<->seamonkey
+USE_GECKO= firefox mozilla seamonkey xulrunner seamonkey
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-gecko_engine=${GECKO}
diff --git a/www/mozilla/bsd.gecko.mk b/www/mozilla/bsd.gecko.mk
index fcd614a87309..0cf28d615805 100644
--- a/www/mozilla/bsd.gecko.mk
+++ b/www/mozilla/bsd.gecko.mk
@@ -68,7 +68,7 @@ Gecko_Pre_Include= bsd.gecko.mk
# .endif
.if (${ARCH}!="sparc64" || ${OSVERSION} >= 601101) && ${ARCH}!="ia64"
-_GECKO_ALL= firefox nvu seamonkey thunderbird xulrunner flock firefox15
+_GECKO_ALL= firefox nvu seamonkey thunderbird xulrunner flock
.endif
_GECKO_ALL+= mozilla
diff --git a/www/ruby-gtkmozembed/Makefile b/www/ruby-gtkmozembed/Makefile
index 69d2569ba2dd..42cd64db560d 100644
--- a/www/ruby-gtkmozembed/Makefile
+++ b/www/ruby-gtkmozembed/Makefile
@@ -21,7 +21,7 @@ COMMENT= Ruby binding for GtkMozEmbed a widget embedding a Gecko renderer
RUN_DEPENDS= ${RUBY_SITEARCHLIBDIR}/gtk2.so:${PORTSDIR}/x11-toolkits/ruby-gtk2
USE_RUBY= yes
-USE_GECKO= firefox mozilla xulrunner firefox15
+USE_GECKO= firefox mozilla xulrunner
USE_RUBY_EXTCONF= yes
.include "${.CURDIR}/../../x11/ruby-gnome2/Makefile.common"