aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/perl5.10/Makefile2
-rw-r--r--lang/perl5.12/Makefile2
-rw-r--r--lang/perl5.14/Makefile2
-rw-r--r--lang/perl5.16/Makefile2
-rw-r--r--lang/perl5.8/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/lang/perl5.10/Makefile b/lang/perl5.10/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.10/Makefile
+++ b/lang/perl5.10/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.12/Makefile b/lang/perl5.12/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.12/Makefile
+++ b/lang/perl5.12/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.14/Makefile b/lang/perl5.14/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.14/Makefile
+++ b/lang/perl5.14/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.16/Makefile b/lang/perl5.16/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.16/Makefile
+++ b/lang/perl5.16/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.8/Makefile b/lang/perl5.8/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.8/Makefile
+++ b/lang/perl5.8/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`