aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/php5/Makefile3
-rw-r--r--lang/php53/Makefile3
-rw-r--r--lang/php55/Makefile3
-rw-r--r--lang/php56/Makefile3
4 files changed, 4 insertions, 8 deletions
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 310d603932ca..2865bd55567a 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -17,14 +17,13 @@ LICENSE= PHP301
LATEST_LINK= ${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
USES= tar:bzip2 cpe
+CPE_PRODUCT= php
NO_OPTIONS_SORT=yes
.if !defined(PKGNAMESUFFIX)
USE_AUTOTOOLS= autoconf
LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
-CPE_PRODUCT= php
-
CONFIGURE_ARGS+=--with-layout=GNU \
--localstatedir=/var \
--with-config-file-scan-dir=${PREFIX}/etc/php \
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index eb9a135ecc96..2b96d3df0db7 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -15,13 +15,12 @@ COMMENT= PHP Scripting Language
LATEST_LINK= ${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
USES= tar:bzip2 cpe
+CPE_PRODUCT= php
.if !defined(PKGNAMESUFFIX)
USE_AUTOTOOLS= autoconf
LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
-CPE_PRODUCT= php
-
CONFIGURE_ARGS= \
--with-layout=GNU \
--localstatedir=/var \
diff --git a/lang/php55/Makefile b/lang/php55/Makefile
index 14da62b3f120..c70e306aadb1 100644
--- a/lang/php55/Makefile
+++ b/lang/php55/Makefile
@@ -17,14 +17,13 @@ LICENSE= PHP301
LATEST_LINK= ${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
USES= tar:bzip2 cpe
+CPE_PRODUCT= php
NO_OPTIONS_SORT=yes
.if !defined(PKGNAMESUFFIX)
USE_AUTOTOOLS= autoconf
LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
-CPE_PRODUCT= php
-
CONFIGURE_ARGS+=--with-layout=GNU \
--localstatedir=/var \
--with-config-file-scan-dir=${PREFIX}/etc/php \
diff --git a/lang/php56/Makefile b/lang/php56/Makefile
index ed091d846278..98d5a19af4ea 100644
--- a/lang/php56/Makefile
+++ b/lang/php56/Makefile
@@ -17,14 +17,13 @@ LICENSE= PHP301
LATEST_LINK= ${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
USES= tar:bzip2 cpe
+CPE_PRODUCT= php
NO_OPTIONS_SORT=yes
.if !defined(PKGNAMESUFFIX)
USE_AUTOTOOLS= autoconf
LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
-CPE_PRODUCT= php
-
CONFIGURE_ARGS+=--with-layout=GNU \
--localstatedir=/var \
--with-config-file-scan-dir=${PREFIX}/etc/php \