aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--net/cf/Makefile5
-rw-r--r--net/cf/pkg-descr2
2 files changed, 4 insertions, 3 deletions
diff --git a/net/cf/Makefile b/net/cf/Makefile
index bc6d960c3a59..4dbb1870452c 100644
--- a/net/cf/Makefile
+++ b/net/cf/Makefile
@@ -9,6 +9,7 @@ MAINTAINER= swills@FreeBSD.org
COMMENT= CLI for Cloud Foundry written in Go
LICENSE= APACHE20
+LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= ${LOCALBASE}/bin/go-bindata:devel/go-bindata
@@ -21,7 +22,7 @@ GO_PKGNAME= code.cloudfoundry.org/cli
PLIST_FILES= bin/cf
-PORTDOCS= CHANGELOG.md LICENSE NOTICE README.md
+PORTDOCS= CHANGELOG.md NOTICE README.md
STRIP= # stripping can break go binaries
@@ -35,7 +36,7 @@ do-build:
do-install-DOCS-on:
${MKDIR} ${STAGEDIR}${DOCSDIR}
.for x in ${PORTDOCS}
- ${INSTALL_MAN} ${WRKSRC}/${x} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${x} ${STAGEDIR}${DOCSDIR}
.endfor
post-install:
diff --git a/net/cf/pkg-descr b/net/cf/pkg-descr
index f42aff562585..81c259d0a2b2 100644
--- a/net/cf/pkg-descr
+++ b/net/cf/pkg-descr
@@ -1,3 +1,3 @@
The official command line client for Cloud Foundry.
-WWW: http://cloudfoundry.org/
+WWW: https://cloudfoundry.org/