aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/Makefile1
-rw-r--r--security/php4-mhash/Makefile14
-rw-r--r--security/php4-openssl/Makefile14
-rw-r--r--sysutils/Makefile1
-rw-r--r--sysutils/php4-posix/Makefile14
-rw-r--r--textproc/Makefile1
6 files changed, 45 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index b7b558cdb266..a636056ce97d 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -320,6 +320,7 @@
SUBDIR += php4-crack
SUBDIR += php4-mcrypt
SUBDIR += php4-mhash
+ SUBDIR += php4-openssl
SUBDIR += pidentd
SUBDIR += pinentry
SUBDIR += pinentry-curses
diff --git a/security/php4-mhash/Makefile b/security/php4-mhash/Makefile
new file mode 100644
index 000000000000..6af7f78596e2
--- /dev/null
+++ b/security/php4-mhash/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-mhash
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -mhash
+
+.include "${MASTERDIR}/Makefile"
diff --git a/security/php4-openssl/Makefile b/security/php4-openssl/Makefile
new file mode 100644
index 000000000000..9f05a9aa64d0
--- /dev/null
+++ b/security/php4-openssl/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-openssl
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -openssl
+
+.include "${MASTERDIR}/Makefile"
diff --git a/sysutils/Makefile b/sysutils/Makefile
index dacf2707f209..639593b65f15 100644
--- a/sysutils/Makefile
+++ b/sysutils/Makefile
@@ -290,6 +290,7 @@
SUBDIR += personality
SUBDIR += pfstat
SUBDIR += pftop
+ SUBDIR += php4-posix
SUBDIR += pib
SUBDIR += pipemeter
SUBDIR += pkg_cutleaves
diff --git a/sysutils/php4-posix/Makefile b/sysutils/php4-posix/Makefile
new file mode 100644
index 000000000000..1db1da324e5c
--- /dev/null
+++ b/sysutils/php4-posix/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-posix
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= sysutils
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -posix
+
+.include "${MASTERDIR}/Makefile"
diff --git a/textproc/Makefile b/textproc/Makefile
index 71713c9294e0..0581c616e1a3 100644
--- a/textproc/Makefile
+++ b/textproc/Makefile
@@ -436,6 +436,7 @@
SUBDIR += pdftohtml
SUBDIR += pear-Spreadsheet_Excel_Writer
SUBDIR += perl2html
+ SUBDIR += php4-ctype
SUBDIR += php4-xml
SUBDIR += php5-xml
SUBDIR += pocketreader