aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--editors/openoffice-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk11
-rw-r--r--editors/openoffice-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk11
-rw-r--r--editors/openoffice.org-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk11
-rw-r--r--editors/openoffice.org-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk11
-rw-r--r--editors/openoffice/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk11
-rw-r--r--editors/openoffice/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk11
6 files changed, 66 insertions, 0 deletions
diff --git a/editors/openoffice-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk b/editors/openoffice-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk
new file mode 100644
index 000000000000..35055a1e0c34
--- /dev/null
+++ b/editors/openoffice-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk
@@ -0,0 +1,11 @@
+--- ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk.orig Fri May 31 10:22:18 2002
++++ ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk Fri May 31 10:22:46 2002
+@@ -76,7 +76,7 @@
+
+ # --- Files --------------------------------------------------------
+
+-.IF "$(COM)$(OS)$(CPU)" == "GCCFREEBSDI"
++.IF "$(COM)$(OS)$(CPU)$(COMNAME)" == "GCCFREEBSDIgcc2"
+
+ CFLAGSNOOPT=-O0
+ NOOPTFILES=$(SLO)$/uno2cpp.obj
diff --git a/editors/openoffice-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk b/editors/openoffice-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk
new file mode 100644
index 000000000000..35055a1e0c34
--- /dev/null
+++ b/editors/openoffice-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk
@@ -0,0 +1,11 @@
+--- ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk.orig Fri May 31 10:22:18 2002
++++ ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk Fri May 31 10:22:46 2002
+@@ -76,7 +76,7 @@
+
+ # --- Files --------------------------------------------------------
+
+-.IF "$(COM)$(OS)$(CPU)" == "GCCFREEBSDI"
++.IF "$(COM)$(OS)$(CPU)$(COMNAME)" == "GCCFREEBSDIgcc2"
+
+ CFLAGSNOOPT=-O0
+ NOOPTFILES=$(SLO)$/uno2cpp.obj
diff --git a/editors/openoffice.org-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk b/editors/openoffice.org-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk
new file mode 100644
index 000000000000..35055a1e0c34
--- /dev/null
+++ b/editors/openoffice.org-1.0/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk
@@ -0,0 +1,11 @@
+--- ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk.orig Fri May 31 10:22:18 2002
++++ ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk Fri May 31 10:22:46 2002
+@@ -76,7 +76,7 @@
+
+ # --- Files --------------------------------------------------------
+
+-.IF "$(COM)$(OS)$(CPU)" == "GCCFREEBSDI"
++.IF "$(COM)$(OS)$(CPU)$(COMNAME)" == "GCCFREEBSDIgcc2"
+
+ CFLAGSNOOPT=-O0
+ NOOPTFILES=$(SLO)$/uno2cpp.obj
diff --git a/editors/openoffice.org-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk b/editors/openoffice.org-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk
new file mode 100644
index 000000000000..35055a1e0c34
--- /dev/null
+++ b/editors/openoffice.org-1.0/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk
@@ -0,0 +1,11 @@
+--- ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk.orig Fri May 31 10:22:18 2002
++++ ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk Fri May 31 10:22:46 2002
+@@ -76,7 +76,7 @@
+
+ # --- Files --------------------------------------------------------
+
+-.IF "$(COM)$(OS)$(CPU)" == "GCCFREEBSDI"
++.IF "$(COM)$(OS)$(CPU)$(COMNAME)" == "GCCFREEBSDIgcc2"
+
+ CFLAGSNOOPT=-O0
+ NOOPTFILES=$(SLO)$/uno2cpp.obj
diff --git a/editors/openoffice/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk b/editors/openoffice/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk
new file mode 100644
index 000000000000..35055a1e0c34
--- /dev/null
+++ b/editors/openoffice/files/patch-bridges+source+cpp_uno+gcc2_freebsd_intel+makefile.mk
@@ -0,0 +1,11 @@
+--- ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk.orig Fri May 31 10:22:18 2002
++++ ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk Fri May 31 10:22:46 2002
+@@ -76,7 +76,7 @@
+
+ # --- Files --------------------------------------------------------
+
+-.IF "$(COM)$(OS)$(CPU)" == "GCCFREEBSDI"
++.IF "$(COM)$(OS)$(CPU)$(COMNAME)" == "GCCFREEBSDIgcc2"
+
+ CFLAGSNOOPT=-O0
+ NOOPTFILES=$(SLO)$/uno2cpp.obj
diff --git a/editors/openoffice/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk b/editors/openoffice/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk
new file mode 100644
index 000000000000..35055a1e0c34
--- /dev/null
+++ b/editors/openoffice/files/patch-bridges::source::cpp_uno::gcc2_freebsd_intel::makefile.mk
@@ -0,0 +1,11 @@
+--- ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk.orig Fri May 31 10:22:18 2002
++++ ../bridges/source/cpp_uno/gcc2_freebsd_intel/makefile.mk Fri May 31 10:22:46 2002
+@@ -76,7 +76,7 @@
+
+ # --- Files --------------------------------------------------------
+
+-.IF "$(COM)$(OS)$(CPU)" == "GCCFREEBSDI"
++.IF "$(COM)$(OS)$(CPU)$(COMNAME)" == "GCCFREEBSDIgcc2"
+
+ CFLAGSNOOPT=-O0
+ NOOPTFILES=$(SLO)$/uno2cpp.obj