aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/pinentry/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/security/pinentry/Makefile b/security/pinentry/Makefile
index 98bf0cd7587c..383d0075de97 100644
--- a/security/pinentry/Makefile
+++ b/security/pinentry/Makefile
@@ -68,6 +68,8 @@ CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
.if ${PINENTRY_GUI} == "qt4"
+USES+= compiler:c++11-lib
+USE_CXXSTD= c++11
. if exists(/usr/lib/libc++.so)
IGNORE= does not compile with libc++
. endif