aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/gnome-vfs/Makefile6
-rw-r--r--devel/gnome-vfs/distinfo4
-rw-r--r--devel/gnome-vfs/pkg-plist7
-rw-r--r--devel/gnomevfs2/Makefile6
-rw-r--r--devel/gnomevfs2/distinfo4
-rw-r--r--devel/gnomevfs2/pkg-plist7
6 files changed, 20 insertions, 14 deletions
diff --git a/devel/gnome-vfs/Makefile b/devel/gnome-vfs/Makefile
index 400cb9fb444a..a562cf3b8fe9 100644
--- a/devel/gnome-vfs/Makefile
+++ b/devel/gnome-vfs/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= gnomevfs2
-PORTVERSION= 2.8.3
-PORTREVISION= 3
+PORTVERSION= 2.8.4
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/gnome-vfs/2.8
@@ -48,9 +47,7 @@ OPTIONS= KDE_MENUS "Integrated KDE menu picks" on
.undef WITHOUT_CDPARANOIA
.undef WITHOUT_SAMBA
.undef WITHOUT_MDNS
-.if ${ARCH} != "alpha"
WITH_MDNS= yes
-.endif
WITH_CDPARANOIA= yes
WITH_SAMBA= yes
.endif
@@ -131,6 +128,7 @@ pre-configure:
post-install:
@${SETENV} PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
.if !defined(WITHOUT_KDE_MENUS)
+ @${MKDIR} ${PREFIX}/share/gnome/vfolders
@${INSTALL_DATA} ${WRKSRC}/KDE.directory ${PREFIX}/share/gnome/vfolders
.endif
diff --git a/devel/gnome-vfs/distinfo b/devel/gnome-vfs/distinfo
index 026296e07214..505711b7dcbe 100644
--- a/devel/gnome-vfs/distinfo
+++ b/devel/gnome-vfs/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/gnome-vfs-2.8.3.tar.bz2) = 5484694e7250c80a231cfc525d924cc3
-SIZE (gnome2/gnome-vfs-2.8.3.tar.bz2) = 1907154
+MD5 (gnome2/gnome-vfs-2.8.4.tar.bz2) = 42d3505e9ef9c26a7aae4e511b9b4c34
+SIZE (gnome2/gnome-vfs-2.8.4.tar.bz2) = 1892413
diff --git a/devel/gnome-vfs/pkg-plist b/devel/gnome-vfs/pkg-plist
index c280b913974d..c594e7a9483b 100644
--- a/devel/gnome-vfs/pkg-plist
+++ b/devel/gnome-vfs/pkg-plist
@@ -143,7 +143,6 @@ share/doc/gnome-vfs-2.0/mime-registry.html
share/doc/gnome-vfs-2.0/modules.html
share/doc/gnome-vfs-2.0/networking.html
share/doc/gnome-vfs-2.0/right.png
-share/doc/gnome-vfs-2.0/style.css
share/doc/gnome-vfs-2.0/up.png
share/doc/gnome-vfs-2.0/volumes.html
%%KDEMENUS%%share/gnome/vfolders/KDE.directory
@@ -195,6 +194,7 @@ share/locale/ne/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nl/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nn/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/no/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/nso/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pa/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pl/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pt/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -217,6 +217,11 @@ share/locale/wa/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/yi/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_CN/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_TW/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/zu/LC_MESSAGES/gnome-vfs-2.0.mo
+@unexec rmdir %D/share/locale/zu/LC_MESSAGES 2> /dev/null || true
+@unexec rmdir %D/share/locale/zu 2> /dev/null || true
+@unexec rmdir %D/share/locale/nso/LC_MESSAGES 2> /dev/null || true
+@unexec rmdir %D/share/locale/nso 2> /dev/null || true
@dirrm share/doc/gnome-vfs-2.0
@dirrm include/gnome-vfs-module-2.0/libgnomevfs
@dirrm include/gnome-vfs-module-2.0
diff --git a/devel/gnomevfs2/Makefile b/devel/gnomevfs2/Makefile
index 400cb9fb444a..a562cf3b8fe9 100644
--- a/devel/gnomevfs2/Makefile
+++ b/devel/gnomevfs2/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= gnomevfs2
-PORTVERSION= 2.8.3
-PORTREVISION= 3
+PORTVERSION= 2.8.4
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/gnome-vfs/2.8
@@ -48,9 +47,7 @@ OPTIONS= KDE_MENUS "Integrated KDE menu picks" on
.undef WITHOUT_CDPARANOIA
.undef WITHOUT_SAMBA
.undef WITHOUT_MDNS
-.if ${ARCH} != "alpha"
WITH_MDNS= yes
-.endif
WITH_CDPARANOIA= yes
WITH_SAMBA= yes
.endif
@@ -131,6 +128,7 @@ pre-configure:
post-install:
@${SETENV} PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
.if !defined(WITHOUT_KDE_MENUS)
+ @${MKDIR} ${PREFIX}/share/gnome/vfolders
@${INSTALL_DATA} ${WRKSRC}/KDE.directory ${PREFIX}/share/gnome/vfolders
.endif
diff --git a/devel/gnomevfs2/distinfo b/devel/gnomevfs2/distinfo
index 026296e07214..505711b7dcbe 100644
--- a/devel/gnomevfs2/distinfo
+++ b/devel/gnomevfs2/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/gnome-vfs-2.8.3.tar.bz2) = 5484694e7250c80a231cfc525d924cc3
-SIZE (gnome2/gnome-vfs-2.8.3.tar.bz2) = 1907154
+MD5 (gnome2/gnome-vfs-2.8.4.tar.bz2) = 42d3505e9ef9c26a7aae4e511b9b4c34
+SIZE (gnome2/gnome-vfs-2.8.4.tar.bz2) = 1892413
diff --git a/devel/gnomevfs2/pkg-plist b/devel/gnomevfs2/pkg-plist
index c280b913974d..c594e7a9483b 100644
--- a/devel/gnomevfs2/pkg-plist
+++ b/devel/gnomevfs2/pkg-plist
@@ -143,7 +143,6 @@ share/doc/gnome-vfs-2.0/mime-registry.html
share/doc/gnome-vfs-2.0/modules.html
share/doc/gnome-vfs-2.0/networking.html
share/doc/gnome-vfs-2.0/right.png
-share/doc/gnome-vfs-2.0/style.css
share/doc/gnome-vfs-2.0/up.png
share/doc/gnome-vfs-2.0/volumes.html
%%KDEMENUS%%share/gnome/vfolders/KDE.directory
@@ -195,6 +194,7 @@ share/locale/ne/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nl/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nn/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/no/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/nso/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pa/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pl/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pt/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -217,6 +217,11 @@ share/locale/wa/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/yi/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_CN/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_TW/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/zu/LC_MESSAGES/gnome-vfs-2.0.mo
+@unexec rmdir %D/share/locale/zu/LC_MESSAGES 2> /dev/null || true
+@unexec rmdir %D/share/locale/zu 2> /dev/null || true
+@unexec rmdir %D/share/locale/nso/LC_MESSAGES 2> /dev/null || true
+@unexec rmdir %D/share/locale/nso 2> /dev/null || true
@dirrm share/doc/gnome-vfs-2.0
@dirrm include/gnome-vfs-module-2.0/libgnomevfs
@dirrm include/gnome-vfs-module-2.0