aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--MOVED1
-rw-r--r--net/Makefile2
-rw-r--r--net/py-python-cloudfiles/Makefile (renamed from net/py-cloudfiles/Makefile)3
-rw-r--r--net/py-python-cloudfiles/distinfo (renamed from net/py-cloudfiles/distinfo)0
-rw-r--r--net/py-python-cloudfiles/pkg-descr (renamed from net/py-cloudfiles/pkg-descr)1
-rw-r--r--sysutils/duplicity/Makefile3
6 files changed, 7 insertions, 3 deletions
diff --git a/MOVED b/MOVED
index 8cfcc583ff69..cf0c4e56a7e5 100644
--- a/MOVED
+++ b/MOVED
@@ -9395,3 +9395,4 @@ net-mgmt/zabbix24-agent||2017-05-29|Has expired: Upstream has declared this vers
net-mgmt/zabbix24-frontend||2017-05-29|Has expired: Upstream has declared this version EoL in 2016 (Q1)
net-mgmt/zabbix24-proxy||2017-05-29|Has expired: Upstream has declared this version EoL in 2016 (Q1)
net-mgmt/zabbix24-server||2017-05-29|Has expired: Upstream has declared this version EoL in 2016 (Q1)
+net/py-cloudfiles|net/py-python-cloudfiles|2017-05-30|Rename to match PyPI naming
diff --git a/net/Makefile b/net/Makefile
index e03ca1185bb8..5f01acc1b88e 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -971,7 +971,6 @@
SUBDIR += py-avahi
SUBDIR += py-beanstalkc
SUBDIR += py-cjdns
- SUBDIR += py-cloudfiles
SUBDIR += py-cloudflare-scrape
SUBDIR += py-coherence
SUBDIR += py-cymruwhois
@@ -1030,6 +1029,7 @@
SUBDIR += py-python-bitcoinrpc
SUBDIR += py-python-ceilometerclient
SUBDIR += py-python-cinderclient
+ SUBDIR += py-python-cloudfiles
SUBDIR += py-python-designateclient
SUBDIR += py-python-glanceclient
SUBDIR += py-python-heatclient
diff --git a/net/py-cloudfiles/Makefile b/net/py-python-cloudfiles/Makefile
index e493f58a81a5..bb982a4e8235 100644
--- a/net/py-cloudfiles/Makefile
+++ b/net/py-python-cloudfiles/Makefile
@@ -1,13 +1,14 @@
# Created by: Roberto Pereyra <freebsd@contenidosonline.com.ar>
# $FreeBSD$
-PORTNAME= cloudfiles
+PORTNAME= python-cloudfiles
PORTVERSION= 1.6.0
PORTREVISION= 2
CATEGORIES= net python
MASTER_SITES= http://www.contenidosonline.com.ar/freebsd/ports/ \
LOCAL/yzlin
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= cloudfiles-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Python language bindings for Cloud Files API
diff --git a/net/py-cloudfiles/distinfo b/net/py-python-cloudfiles/distinfo
index e213d66e0b08..e213d66e0b08 100644
--- a/net/py-cloudfiles/distinfo
+++ b/net/py-python-cloudfiles/distinfo
diff --git a/net/py-cloudfiles/pkg-descr b/net/py-python-cloudfiles/pkg-descr
index b453d4dd5169..c6f68bc18d12 100644
--- a/net/py-cloudfiles/pkg-descr
+++ b/net/py-python-cloudfiles/pkg-descr
@@ -1,3 +1,4 @@
Python language bindings for Cloud Files API
+WWW: https://pypi.python.org/pypi/python-cloudfiles
WWW: https://github.com/rackspace/python-cloudfiles/tree
diff --git a/sysutils/duplicity/Makefile b/sysutils/duplicity/Makefile
index 3baf600138b4..4be74ddaa6de 100644
--- a/sysutils/duplicity/Makefile
+++ b/sysutils/duplicity/Makefile
@@ -3,6 +3,7 @@
PORTNAME= duplicity
PORTVERSION= 0.7.12
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= http://launchpad.net/duplicity/0.7-series/${PORTVERSION}/+download/
@@ -40,7 +41,7 @@ SSH_DESC= SSH/SCP/SFTP backend
PARAMIKO_DESC= python ssh implementation
PEXPECT_DESC= pexpect and use ssh binaries
-CLOUDFILES_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cloudfiles>0:net/py-cloudfiles
+CLOUDFILES_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-cloudfiles>0:net/py-python-cloudfiles
FTP_RUN_DEPENDS= ncftp>=3.2.2:ftp/ncftp3
FTPS_RUN_DEPENDS= lftp>=3.7.15:ftp/lftp
GDOCS_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gdata>0:devel/py-gdata