aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--net/nc6/Makefile6
-rw-r--r--net/nc6/files/patch-ab11
2 files changed, 14 insertions, 3 deletions
diff --git a/net/nc6/Makefile b/net/nc6/Makefile
index 66b0b9ffe96c..281533b0ac9f 100644
--- a/net/nc6/Makefile
+++ b/net/nc6/Makefile
@@ -7,10 +7,10 @@
PORTNAME= nc6
PORTVERSION= 0.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net ipv6
-MASTER_SITES= ftp://ftp.deepspace6.net/pub/sources/nc6/ \
- http://ftp.deepspace6.net/pub/sources/nc6/
+MASTER_SITES= ftp://ftp.deepspace6.net/pub/ds6/sources/nc6/ \
+ http://ftp.deepspace6.net/pub/ds6/sources/nc6/
MAINTAINER= filippo@widestore.net
COMMENT= Netcat clone with IPv6 support
diff --git a/net/nc6/files/patch-ab b/net/nc6/files/patch-ab
new file mode 100644
index 000000000000..4f2d85d934b8
--- /dev/null
+++ b/net/nc6/files/patch-ab
@@ -0,0 +1,11 @@
+--- src/parser.c.orig Thu Mar 27 18:09:49 2003
++++ src/parser.c Thu Sep 4 22:11:43 2003
+@@ -148,7 +148,7 @@
+ _verbosity_level = 0;
+
+ /* option recognition loop */
+- while ((c = getopt_long(argc, argv, "46ehlnp:q:s:uvw:x",
++ while ((c = getopt_long(argc, argv, "46e:hlnp:q:s:uvw:x",
+ long_options, &option_index)) >= 0)
+ {
+ switch (c) {