aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/wildmidi/Makefile7
-rw-r--r--databases/godis/Makefile1
-rw-r--r--databases/gomysql/Makefile8
-rw-r--r--databases/gosqlite3/Makefile7
-rw-r--r--devel/goprotobuf/Makefile7
-rw-r--r--devel/ocaml-cppo/Makefile7
-rw-r--r--devel/prettygo/Makefile1
-rw-r--r--java/jboss7/Makefile1
-rw-r--r--www/webgo/Makefile7
-rw-r--r--x11-themes/icons-tango/Makefile1
10 files changed, 6 insertions, 41 deletions
diff --git a/audio/wildmidi/Makefile b/audio/wildmidi/Makefile
index d2cfe01bf943..f8e72c7481bf 100644
--- a/audio/wildmidi/Makefile
+++ b/audio/wildmidi/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: wildmidi
-# Date created: 02 Aug 2010
-# Whom: SimaMoto,RyoTa <liangtai.s4@gmail.com>
-#
+# Created by: SimaMoto,RyoTa <liangtai.s4@gmail.com>
# $FreeBSD$
-#
PORTNAME= wildmidi
PORTVERSION= 0.2.3.5
@@ -20,7 +16,6 @@ LICENSE_COMB= multi
MAKE_JOBS_UNSAFE= yes
-USE_GZIP= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
diff --git a/databases/godis/Makefile b/databases/godis/Makefile
index 9100410a3dbb..c48dfa78538f 100644
--- a/databases/godis/Makefile
+++ b/databases/godis/Makefile
@@ -9,7 +9,6 @@ MASTER_SITES= LOCAL/jlaffaye
MAINTAINER= gblach@FreeBSD.org
COMMENT= A Redis client library written in Go
-USE_GO= yes
GO_PKGNAME= ${SUBLIBDIR}/${PORTNAME}
SUBLIBDIR= github.com/simonz05
diff --git a/databases/gomysql/Makefile b/databases/gomysql/Makefile
index f4e6f725b81d..5c0c12052228 100644
--- a/databases/gomysql/Makefile
+++ b/databases/gomysql/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: gomysql
-# Date created: Dec 06, 2010
-# Whom: Wen Heping <wen@FreeBSD.org>
-#
+# Created by: Wen Heping <wen@FreeBSD.org
# $FreeBSD$
-#
PORTNAME= gomysql
PORTVERSION= 0.3.2
@@ -20,8 +16,6 @@ BROKEN= Does not compile with go1
WRKSRC= ${WRKDIR}/Philio-GoMySQL-f1112aa
PLIST_FILES= ${GO_LIBDIR}/mysql.a
-USE_GO= yes
-
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/lang/go/files/bsd.go.mk"
.include <bsd.port.post.mk>
diff --git a/databases/gosqlite3/Makefile b/databases/gosqlite3/Makefile
index ae123c7d7896..43f888dfc56a 100644
--- a/databases/gosqlite3/Makefile
+++ b/databases/gosqlite3/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: gosqlite3
-# Date created: Apr 11, 2011
-# Whom: Zhihao Yuan <lichray@gmail.com>
-#
+# Created by: Zhihao Yuan <lichray@gmail.com>
# $FreeBSD$
-#
PORTNAME= gosqlite3
PORTVERSION= 20120330
@@ -15,7 +11,6 @@ COMMENT= A Go interface for SQLite3
LIB_DEPENDS+= sqlite3:${PORTSDIR}/databases/sqlite3
-USE_GO= yes
GO_PKGNAME= ${SUBLIBDIR}/${PORTNAME}
SUBLIBDIR= github.com/kuroneko
diff --git a/devel/goprotobuf/Makefile b/devel/goprotobuf/Makefile
index 805d6de21ce6..3ebf613e390e 100644
--- a/devel/goprotobuf/Makefile
+++ b/devel/goprotobuf/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: goprotobuf
-# Date created: 2012-01-22
-# Whom: Michael Johnson <ahze@FreeBSD.org>
-#
+# Created by: Michael Johnson <ahze@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= goprotobuf
PORTVERSION= 20120409
@@ -17,7 +13,6 @@ LICENSE= BSD
RUN_DEPENDS= protoc:${PORTSDIR}/devel/protobuf
-USE_GO= yes
GO_PKGNAME= code.google.com/p/goprotobuf
GO_TARGET= ${GO_PKGNAME}/proto ${GO_PKGNAME}/protoc-gen-go
diff --git a/devel/ocaml-cppo/Makefile b/devel/ocaml-cppo/Makefile
index b20af09e19bb..537b75bade9d 100644
--- a/devel/ocaml-cppo/Makefile
+++ b/devel/ocaml-cppo/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: cppo
-# Date created: 2011-12-26
-# Whom: Michael Grunewald
-#
+# Created by: Michael Grunewald
# $FreeBSD$
-#
PORTNAME= cppo
PORTVERSION= 0.9.2
@@ -14,7 +10,6 @@ PKGNAMEPREFIX= ocaml-
MAINTAINER= michael.grunewald@laposte.net
COMMENT= A simple preprocessor for OCaml
-USE_GZIP= yes
USE_GMAKE= yes
USE_OCAML= yes
MAKE_JOBS_UNSAFE= yes
diff --git a/devel/prettygo/Makefile b/devel/prettygo/Makefile
index 97c228809367..6bdf42611598 100644
--- a/devel/prettygo/Makefile
+++ b/devel/prettygo/Makefile
@@ -9,7 +9,6 @@ MASTER_SITES= LOCAL/jlaffaye
MAINTAINER= gblach@FreeBSD.org
COMMENT= Pretty-printing package for go values
-USE_GO= yes
GO_PKGNAME= github.com/kr/pretty
SUBLIBDIR= github.com/kr
diff --git a/java/jboss7/Makefile b/java/jboss7/Makefile
index 8eb204009405..e924df240df3 100644
--- a/java/jboss7/Makefile
+++ b/java/jboss7/Makefile
@@ -23,7 +23,6 @@ USER= www
GROUP= www
DIST_SUBDIR= ${DISTNAME}
NO_BUILD= yes
-USE_GZIP= yes
.include <bsd.port.pre.mk>
diff --git a/www/webgo/Makefile b/www/webgo/Makefile
index 9226e61bd27d..ec50233fa110 100644
--- a/www/webgo/Makefile
+++ b/www/webgo/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: webgo
-# Date created: Nov 22, 2010
-# Whom: Wen Heping <wen@FreeBSD.org>
-#
+# Created by: Wen Heping <wen@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= webgo
PORTVERSION= 0.1.0.${SVNVERSION}
@@ -16,7 +12,6 @@ COMMENT= Simplest way to write web applications in the Go programming language
SVNVERSION= 20120419
-USE_GO= yes
GO_PKGNAME= ${SUBLIBDIR}/web
SUBLIBDIR= github.com/hoisie
diff --git a/x11-themes/icons-tango/Makefile b/x11-themes/icons-tango/Makefile
index 4c6941c55269..64bbebfe326b 100644
--- a/x11-themes/icons-tango/Makefile
+++ b/x11-themes/icons-tango/Makefile
@@ -16,7 +16,6 @@ BUILD_DEPENDS= ${LOCALBASE}/libexec/icon-name-mapping:${PORTSDIR}/x11-themes/ico
Magick-config:${PORTSDIR}/graphics/ImageMagick
GNU_CONFIGURE= yes
-USE_GZIP= yes
USE_GMAKE= yes
USE_GNOME= intlhack
USES+= pathfix